Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 6 of 6

Thread: BLM & INT go to minimum in Closed Loop -- AFR good

  1. #1
    Carb and Points!
    Join Date
    Nov 2016
    Posts
    3

    BLM & INT go to minimum in Closed Loop -- AFR good

    All,

    I've been using TunerPro RT for years without issue tuning C4 LT-5's. While working on my first LT-1 (1993 Corvette), I could not get BLM nor INT data once the engine went into closed loop.. Open Loop locked in at 128, but everytime the car goes into closed loop, the values quickly go to minimum (108 & 64). Looked over my .ADX, but don't see anything out of order. The engine is not running rich, as validated by the Wide Band O2 sensor that is installed in the header. Anyone have any ideas? Copies of the BIN, XDF and ADX are attached. O2 Sensors working fine. Even put new ones in and still had same issue.

    Thanks!

    Steve
    Attached Files Attached Files
    Last edited by Jss06c6; 1 Week Ago at 09:47 AM. Reason: added details

  2. #2
    Fuel Injected!
    Join Date
    Jan 2017
    Posts
    214
    Idk if this has anything to do with anything...click here CCM

  3. #3
    Fuel Injected!
    Join Date
    Dec 2012
    Location
    Naches, WA
    Age
    72
    Posts
    56
    Contact steveo on this forum or at : http://fbodytech.com/

    Sound like you need $EEHack.
    Last edited by Eds; 1 Week Ago at 08:08 PM.
    Ed

  4. #4

  5. #5
    Carb and Points!
    Join Date
    Nov 2016
    Posts
    3
    Ordinarily, I'd say yessir.. But I put a new set of O2 sensors in.. same issue and the Wideband indicated that AFR was very close to STOICH at idle up to 2000 rpm.. The engine is a fresh build, with LT4 Hot Cam, Stainless Works Headers and Corsa Sport exhaust.. I'm wondering if my .ADX is picking up the right Packet Offset for Left/Right BLM and INT.. The setup should be lean, not rich with stock tune in it..
    Last edited by Jss06c6; 1 Week Ago at 07:38 PM. Reason: added detail

  6. #6
    Carb and Points!
    Join Date
    Nov 2016
    Posts
    3
    Ref $EEHack.. How would that help? I can log data fine, just seeing the BLM and INT go to minimum, even though the engine is definitely not rich.. If anything, it was a bit lean as evidenced by the Wideband O2 sensor..
    Last edited by Jss06c6; 1 Week Ago at 07:34 PM. Reason: added details

Similar Threads

  1. $EE unstable idle in closed loop
    By Big don in forum GearHead EFI Forum Support
    Replies: 13
    Last Post: 04-13-2019, 07:40 AM
  2. WOT closed loop?
    By Superbee in forum GM EFI Systems
    Replies: 1
    Last Post: 06-19-2018, 08:19 PM
  3. Replies: 3
    Last Post: 09-06-2016, 07:06 AM
  4. Open to closed loop
    By myburb in forum GM EFI Systems
    Replies: 0
    Last Post: 05-20-2016, 01:43 PM
  5. SA -ALDL/closed loop
    By CDeeZ in forum GM EFI Systems
    Replies: 5
    Last Post: 06-27-2012, 06:58 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •