Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 2 of 2 FirstFirst 12
Results 16 to 21 of 21

Thread: Which tables for cold start?

  1. #16
    Fuel Injected! sturgillbd's Avatar
    Join Date
    Jun 2012
    Location
    Big Stone Gap, VA
    Age
    45
    Posts
    459
    Quote Originally Posted by CDeeZ View Post
    Thanks sturgill & brian.

    Sturgill, I'm wondering if I copy your Open Loop AFR VS Temp VS Vac table -AND- Open Loop Idle Lean Limit VS Temp table into my tune if that will solve at least some of the cold start overly rich problems I'm experiencing. Also, why are your two lowest MAP colums in the Open Throttle VE so much higher than the rest of the VE?
    ]
    You can try it and see if it works better for you. My base bin was BJYM. You can dowload that from here http://www.gearhead-efi.com/Fuel-Inj...2&d=1321320663


    Quote Originally Posted by CDeeZ View Post
    Questions for you guys:

    Do you guys see any problem to setting the IAC to near 0 or at 0 while fully warmed up?
    The only problem is if the idle is higher than commanded , you may set an IAC trouble code because the pcm cannot lower the idle any lower after the IAC goes to 0 counts. Usually you have the least IAC counts when engine is hot and the air entering the intake is warmer. To help cold driveability, it helps to have a thermac type air cleaner housing and it pulling warm air off the exhaust manifolds into the throttle body. You could fab a hot air tube off one of your headers.

    Quote Originally Posted by CDeeZ View Post
    I know the LS guys (myself included) do not disable PE while tuning VE, I never disabled PE on my turbo LS while I was tuning the VE for it and it worked out fine. I have been taking the same approach here even though a lot of people think you should tune the VE for a TBI with the PE and AE disabled.... What do you guys think disable those for VE tuning or not?


    I'd like to keep this TBI open loop, do we have any idea what other modifiers might need to be turned off for this?

    And[ thanks again guys.
    I leave PE and AE enabled while tuning. I filter out both when doing normal VE tuning. For PE mode, I adjust the VE so it matches as close as I can to what I have set in the PE AFR vs RPM table. You can watch the INT during AE events and see whether you are lean or rich during AE. That is what is usually takes me the longest to get close. As for full time open loop, I have never tried it. I ran open loop idle for a while but now run closed loop. You could try to set the minimum temp for closed loop up to the max under closed loop qualifiers and that should make the PCM stay in open loop.

  2. #17
    Fuel Injected! CDeeZ's Avatar
    Join Date
    May 2012
    Location
    Jokelahoma
    Posts
    408
    Sturgill, will you post the XDF you are using? I'm using what I thought was the latest one for $0D while looking around at yours but I see a lot of things that are not defined. Cooling fan code perhaps?
    Attached Files Attached Files

  3. #18
    Fuel Injected! sturgillbd's Avatar
    Join Date
    Jun 2012
    Location
    Big Stone Gap, VA
    Age
    45
    Posts
    459
    Yeah, I have the cooling fan patch and also made my bin display calculated airflow in the datastream to play with O2 switchpoints. Attached are the XDF's and adx I use for $0D
    Attached Files Attached Files

  4. #19
    Fuel Injected! CDeeZ's Avatar
    Join Date
    May 2012
    Location
    Jokelahoma
    Posts
    408
    Thanks much!

    I still can't believe that the commanded AFR is a full 3 to 4 points RICHER in the lower temperature cells of the OL VS Temp Vs Vac table in the BJDR bin vs the BJYM... I mean, the only difference (on the surface anyways) is one bin is setup for a 4L60 and the other a 4L80.... Both are 350 TBIs etc etc. Like you said though, GM probably fudged it to get the deisred effect elsewhere. Here I though using the BJDR as a starting bin would be best since it was a 350 and 4L80 tune, which is what I have put in this truck... I guess that's what I get for blindly assuming everything else would also be "close enough"......

  5. #20
    Fuel Injected! brian617's Avatar
    Join Date
    Apr 2013
    Location
    Arkansas
    Age
    40
    Posts
    547
    Quote Originally Posted by sturgillbd View Post
    display calculated airflow in the datastream
    I seem to remember you helping me with that, too bad I never used it LOL. Thanks anyway.
    89 K1500 Scottsdale 5.7L 5spd 3:42

    Build specs: 97 4 bolt main block 350ci, Eagle rotating assembly with flat tops and 4 valve reliefs, Dart 165cc/67cc Iron Eagle heads, Manely SS valves and springs 110lbs seat @1.7, GM Ram Jet cam 196/206 @.50 .431/.451, stock intake and throttle body, heads and intake gasket matched, Delco EP377 fuel pump @ 22 psi, 427 PCM.

  6. #21
    Fuel Injected! brian617's Avatar
    Join Date
    Apr 2013
    Location
    Arkansas
    Age
    40
    Posts
    547
    Quote Originally Posted by CDeeZ View Post
    Suffering builds character right :) Brian, will you post your tune also when you get a chance please?? You're right, -40*C isn't likely here, but -21*C is possible. A couple years ago we had one night where it got down to -7*F..... I hate the cold.... Give me 100+*F any day thankyou very much lol.
    I'll try to remember to email my .bin to work so I can post it for you. It is based on a BJDR .bin.
    89 K1500 Scottsdale 5.7L 5spd 3:42

    Build specs: 97 4 bolt main block 350ci, Eagle rotating assembly with flat tops and 4 valve reliefs, Dart 165cc/67cc Iron Eagle heads, Manely SS valves and springs 110lbs seat @1.7, GM Ram Jet cam 196/206 @.50 .431/.451, stock intake and throttle body, heads and intake gasket matched, Delco EP377 fuel pump @ 22 psi, 427 PCM.

Similar Threads

  1. Stumbling After Cold Start
    By 90Vette in forum GM EFI Systems
    Replies: 22
    Last Post: 1 Week Ago, 11:11 PM
  2. Cold start issues
    By moquinn in forum TunerPro Tuning Talk
    Replies: 1
    Last Post: 10-16-2017, 04:45 PM
  3. Too rich after cold start?
    By BigBanks78 in forum GM EFI Systems
    Replies: 6
    Last Post: 03-09-2017, 09:27 AM
  4. cold start and warm up is terrible.
    By Scorp1us in forum GM EFI Systems
    Replies: 4
    Last Post: 11-28-2014, 04:35 PM
  5. Ultra rich at cold start???
    By jameslleary in forum GM EFI Systems
    Replies: 25
    Last Post: 11-20-2012, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •