Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 14 of 14

Thread: EEhack mode 13

Hybrid View

  1. #1
    Electronic Ignition! curacaoz28's Avatar
    Join Date
    Aug 2018
    Age
    31
    Posts
    10

    EEhack mode 13

    1994 z28 obd1 tried to upload new bin this morning but keep getting Mode 13 (over 25 tries)......any advice?

  2. #2

  3. #3
    Electronic Ignition! curacaoz28's Avatar
    Join Date
    Aug 2018
    Age
    31
    Posts
    10
    I tried. Its the pcm i have to change. It does connect but when it has to erase the old bin on the pcm to upload the new one it gives error both with winflash and eehack

  4. #4
    Fuel Injected!
    Join Date
    Mar 2013
    Posts
    465
    Can you read the PCM. How is your voltage. If it is tool low you can`t erase the chip.

  5. #5
    Electronic Ignition! curacaoz28's Avatar
    Join Date
    Aug 2018
    Age
    31
    Posts
    10
    Quote Originally Posted by kur4o View Post
    Can you read the PCM. How is your voltage. If it is tool low you can`t erase the chip.
    Its a 1994 z28. When i went to flash it i had another car started with boosters cable hooked to the battery, while i had my car on ON i did not measure the voltage but the in car gauge was showing around 12. I may have to measure it with my volt meter but i think its enough to be a le to erase the old bin and upload the new one

    PS i have a OTC 4000 scanner but i would have to hook it up, read the voltage then remove it, and put the aldk cable for the laptop
    Last edited by curacaoz28; 1 Week Ago at 03:19 PM.

  6. #6
    Electronic Ignition! curacaoz28's Avatar
    Join Date
    Aug 2018
    Age
    31
    Posts
    10
    Scanner showed 12,2 V with fans off and a booster car hooked to my z28 to ensure good battery voltage. Used both eehack and winflash, could read the pcm with both. Stability test okk 15 out of 15. But when i go to flash the ocm at the oart it has to erase the file to upload the new one it gives me error. Cable is red devil

Similar Threads

  1. Help with eehack
    By davi3078 in forum Gear Heads
    Replies: 0
    Last Post: 2 Weeks Ago, 05:39 AM
  2. Weird problems with eehack
    By azxj in forum GM EFI Systems
    Replies: 16
    Last Post: 09-23-2018, 01:25 PM
  3. EEhack
    By Stroked 388 in forum Introductions
    Replies: 37
    Last Post: 02-25-2017, 10:29 AM
  4. EEHack target afr
    By Terminal_Crazy in forum GM EFI Systems
    Replies: 4
    Last Post: 12-04-2016, 08:17 AM
  5. '94 LT1 EEHack analysis using WB
    By babywag in forum GM EFI Systems
    Replies: 15
    Last Post: 11-16-2016, 02:26 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •