Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 2 of 2 FirstFirst 12
Results 16 to 28 of 28

Thread: Need a chip burned 1992 B4C camaro

  1. #16
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    G1 adapter ordered the other day so I should have everything now. really wish I would have ordered the adapter the same time as the ostrich but someone said I didnt need it.
    1998 E350 boxvan 5.4 E4od

  2. #17
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    OK fixing to start tuning, I noticed the chip is AXYC that come up as a 90 f car 305 5 speed, Mine is a 92 ..... soory I had it listed as TC it was actually YC ok I found someone else on line that had a 92 B4C 305 /5 speed that had the factory replacement ECM with the same chip so that doesnt seem to be a problem
    Last edited by Jim_Rockford; 07-22-2018 at 06:42 AM.
    1998 E350 boxvan 5.4 E4od

  3. #18
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    OK Im kinda lost, I have a good deal of paperwork printed out describing what all the functions do, but I really dont know where to begin with my tuning, If I install the tuning adapter without a chip piggybacking it, I will not have any tune correct? ok I found a .Bin file from a factory 92 5.7 a4 factory replacement memcal, opened it up in tunercat and set the manual trans, and adjusted the timing chart down a bit in the upper rpms, knowing the vortec chambers wont need that much timing, it was pretty high. Also is there a way to read the tune off my current chip? My car has always had the primary fan come on , eve if the temp switch is disconnected and I wondered if that was a cop tune thing to keep the engine cool as possible .
    Last edited by Jim_Rockford; 08-15-2018 at 07:09 PM.
    1998 E350 boxvan 5.4 E4od

  4. #19

  5. #20
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    OK Ive been getting some work done to her, Shes running and driving and I finally got off my ass and welded up the exhaust , and welded in a extra O2 bung right at the y pipe merge, and picked up a used LC-2 wideband and Im gonna get it installed thenext warm day, but Im having fits with My rockers and valve covers, bought some tall aftermarket covers because my vette valve covers where hitting the top of the polylocs and not letting the gasket seal so I had oil leaks that scared me for a min. My plug wires where shit, kinda knew that so I got off my wallet and bought a new set of under header taylors, and figured out the remote coil really needed to be grounded to the engine not laying around loose. . So now its running alot better, found a tune for a 92 5.7 auto camaro and loaded it into the ostrich and played with a few settings , and i forgot the cam has alot more over lap. so That explains the ecessive richness at idle. I,m gonna try and tune it in open loop , but at least now I can drive it and it sounds bad ass, but its breaking up in the higher RPMS , I gotta go get a new timing light and reset the timing. Also installed a nice gear reduction starter I got off a 96 camaro LT1 , so that solved the not starting when hot issue. Its getting there and I couldnt figure out why I couldnt datalog with TPRT and tonight while messing around I figured out it needed a ADX file..lol Im an idiot.

    https://youtu.be/rxNqEVoeh_Y
    1998 E350 boxvan 5.4 E4od

  6. #21
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    Port. St. Lucie FL
    Posts
    73
    Quote Originally Posted by Jim_Rockford View Post
    OK Ive been getting some work done to her, Shes running and driving and I finally got off my ass and welded up the exhaust , and welded in a extra O2 bung right at the y pipe merge, and picked up a used LC-2 wideband and Im gonna get it installed thenext warm day, but Im having fits with My rockers and valve covers, bought some tall aftermarket covers because my vette valve covers where hitting the top of the polylocs and not letting the gasket seal so I had oil leaks that scared me for a min. My plug wires where shit, kinda knew that so I got off my wallet and bought a new set of under header taylors, and figured out the remote coil really needed to be grounded to the engine not laying around loose. . So now its running alot better, found a tune for a 92 5.7 auto camaro and loaded it into the ostrich and played with a few settings , and i forgot the cam has alot more over lap. so That explains the ecessive richness at idle. I,m gonna try and tune it in open loop , but at least now I can drive it and it sounds bad ass, but its breaking up in the higher RPMS , I gotta go get a new timing light and reset the timing. Also installed a nice gear reduction starter I got off a 96 camaro LT1 , so that solved the not starting when hot issue. Its getting there and I couldnt figure out why I couldnt datalog with TPRT and tonight while messing around I figured out it needed a ADX file..lol Im an idiot.

    https://youtu.be/rxNqEVoeh_Y
    it happens as everyone learns... where did you move to in FL?

  7. #22
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    I moved to FLA in may I think and stayed till august, I liked it, just wasnt finding the kinda work I needed. came to N.C. in august and finally had the time and money and urge to work on her. not working out though, it got greedy and drove it since it seemed to be running fair, I was loving the way it sounded with the exhaust hooked up and running on all 8 tanks to some new plug wires and timing set to a known value. burned the coating on my new headers . sad thing is it runs worse with the 350 tune and the 305 tunes seems alot better I drove it tonight with the 305 chip plugged back in. ran like a stripped ass ape, think it needs more fuel pressure tough, still had a slight stumble at the upper end of the RPM pull .
    1998 E350 boxvan 5.4 E4od

  8. #23
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    Holy shit I just figured out how to use the compare tool on turner pro. holy shit its like I know halfway whats going on how, I can see the differances in tunes between 2 or more.bins on any table...I can see it so much more clearly now, I was honestly about to give up. and go carb.
    1998 E350 boxvan 5.4 E4od

  9. #24
    Carb and Points!
    Join Date
    Sep 2018
    Posts
    6
    Going carb would be a waste and a step backwards. If you can tune a carb, you can tune with EFI.

    The breaking up at high speed/RPM you speak of is because WOT is open loop, and I would guess your running lean. Alter your VE tables, and watch your wide band in these ranges. No factory chip (305/350/whatever) is going to *work* for you, some might have a few attributes to fit a certain situation better at times than others. I wouldnt look for pointers by reading other chips. If your engine isnt knocking or pinging (read knock counts too) then you dont have too much timing. A lot of timing is not neccessarily good, but most often extra timing will run better than too little.

    Get a timing curve that doesnt knock or ping, and correct your fueling from there. Then you can fine tune the timing and fueling until you get something you really like.

  10. #25
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    biggest problem I have right now Is I cant get the data logs, I have the gauge setup,and tunerpro says its connected for DL but I get no readings Ive tried every .XDF I can find , nothing . I cant tune what I dont know, and I see in alot of custom tunes that alot of the tables that gm used for various things have been completely 0rd out, stuff like power enrichment vs rpm type tables Why the hell would they do that , can you compensate for that stuff in the primary charts? I did install my wideband and it gets super lean on any part throttle, and I need to verify my fuel pressure.
    Last edited by Jim_Rockford; 02-10-2019 at 07:26 AM.

  11. #26
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    4,133
    I've only been able to get WBO2 working with .XDF definitions $OD, $31, $OE, $E6, and $8D.

    dave w

  12. #27
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    4,133
    .XDF definitions $OD, $31, $OE, $E6, are generally used for most 1993 - 1995 GM Pickups, Vans, Suburbans, S10 / S15, including Astro Vans.

    $8D definition is generally used for most 1990 - 1992 TPI engines.

    dave w

  13. #28
    Fuel Injected! Jim_Rockford's Avatar
    Join Date
    Sep 2015
    Location
    Shelby,N.C.
    Age
    48
    Posts
    46
    yep Ive used $8D says connected but I cant gather any data...and I need to get an adapter for the serial cable on my wideband.

Similar Threads

  1. Now that's a burned valve!
    By jim_in_dorris in forum Gear Heads
    Replies: 5
    Last Post: 08-15-2018, 06:13 PM
  2. May need a chip burned for 87 LO3 with 14097395 cam
    By studboltgkw in forum GM EFI Systems
    Replies: 13
    Last Post: 05-05-2017, 02:04 PM
  3. No CEL, No Start with Newly Burned EEPROM
    By paulo57509 in forum GM EFI Systems
    Replies: 1
    Last Post: 07-19-2016, 08:44 PM
  4. Replies: 58
    Last Post: 08-07-2013, 11:20 AM
  5. ECM1 burned... causes?
    By Xenon in forum GM EFI Systems
    Replies: 4
    Last Post: 04-18-2012, 09:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •