Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 15 of 15

Thread: TunerPro Connection issue 7747 $42

  1. #1
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15

    TunerPro Connection issue 7747 $42

    I have tunerpro RT V5. Which .adx file do I need? And how do I use histogram? I have a 7747 with $42. I can not get $42-1227747-V3.adx‎ to work. keeps going (not responding).

    Thanks,
    ninerscout

  2. #2
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    I'm just wooped tonight ninerscout... I'm going to move your post to TunerPro section and give you a hand in the morning. OK?

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  3. #3
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15
    Thanks EagleMark. I will be back here after work.

    Ninerscout

  4. #4
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    There seems to be an issue with this quite often. Several things could be the issue. One is installing the cable as per instructions with drivers. I recently got a regular cable from ALDL cables .com for my son's laptop but decided to check it on my laptop I already have set up to use with the Moates AutoProm.

    I followed directions, installed drivers, installed cable and had connection to TunerPro first shot.

    Another issue is TunerPro has a few options for connecting to cable. Go to Tools, Preferences and tab on right says Data Aqc Emulation. In there for a regular cable you need to select Use Plug in. Other option is AutoProm. Apply and close TunerPro.

    Plug your cable in if you have already followed direction for the install. Should hear a sound it has been found if this option is set on your PC and volume is up. Windows 7 (others are similar) Go to start, Devices and printers and you should see the cable, mine says FTR232R USB Usart and click on it, then hardware and it will show which COM port mine says COM 8. Leave cable plugged in and open TunerPro. Go to Tools, Preferences and tab on right says Data Aqc Emulation Use plug in should show, click on Configure Plug in and it should say Standard Serial and the same COM that you found earlier, if not find it and change it. Then Test for Valid Interface used Setting and should pass. If so plug into your ALDL port and start your car and click connect in TunerPro

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  5. #5
    Super Moderator Six_Shooter's Avatar
    Join Date
    Feb 2011
    Posts
    2,858
    Might want to try installing Tuner Pro V4 (you can install TP RT V4, without disturbing V5, by giving V4 it's own install folder, I usually just add "V4" to the folder name), since it seems to have an easier time connecting to the 160 baud ECMs. This way you can make sure everything is good on the hardware side.
    The man who says something is impossible, is usually interrupted by the man doing it.

  6. #6
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15
    Thanks a lot guys. I got my hardware to work. It took a little while to figure it out. I had to uninstall winaldl. What I am trying to do is log data and use the excel spread sheet to tune my VE tables. I can log data with th 42.ads file converted to a adx file. My temp starts with a high number and when it warms up the temp number gets lower. So I changed the adx file to AO33.ads and my temperature reads normal but I can not find the histogram log to put in the spread sheet. Do I need a different adx file?

    Ninerscout

  7. #7
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    If you got it working now just go back and use the $42-1227747-V3.adx

    Or better yet here is the next version with some more added features.

    Need to open BLM history table and watch it fill although the data should be there without, when I am using it to tune I have it opena dn watch and adjust the biggys live with an Emulater.
    Attached Files Attached Files

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  8. #8
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15
    I can not get either one of those links to work. After I save and load the $42-1227747-V4.1.adx definition file it freezes tunerpro and in the title bar at the top of the screen hasADX file- A033.adx (not responding). The $42-1227747-V4.1.xdf‎ I can only save as a htm file and do not know how to convert it to an xdf. And there are no history tables in any of my ADX files that do work. Maybe I need an Emulater to tune?

    Thanks
    Ninerscout
    Last edited by ninerscout; 03-23-2012 at 09:22 PM.

  9. #9
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    Well just click on it and wait for your computer to respond. Or right click and save target as. Just checked them and they both work. Had other people use them fine.

    Your TunerPro freezing when opening a new ADX file happens to me sometimes when I have history tables, monitors, Item lists or dash boards open from another ADX file. Close all them and open the ADX from above.

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  10. #10
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15
    Thanks a lot EagleMark, I closed everything and the ADX opened fine. I would like to figure out why I can not get the XDF to work. I know I am just doing something wrong. I am going to log data today and work on it tonight.

    Ninerscout

  11. #11
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    Well you have to Select XDF and it will load in TunerPro. Then file Open Bin and it has to be a $42 mask ID bin for the $42 Mask to work. Post up your bin and I will check it.

    Remember to connect to car when running and if getting data have to go to Acquisition then Record and you will be recording data, then when done Acquisition stop and you will be promoted to save the file with a name.

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  12. #12
    Electronic Ignition!
    Join Date
    Mar 2012
    Posts
    15
    I can get $42-1227747-V4.1.xdf‎ to work but only as a $42-1227747-V4.1.htm. Everything comes up. Lots of options. I hope everything works O.K. as a .htm file. I figured a lot of things out from all the threads on here and various other forums.

    Thanks Everyone,

    Ninerscout

  13. #13
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    That should not work right. I don't know why you haveing an issue downloading the file but if you email me or PM me your email I will send it to you.

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  14. #14
    Fuel Injected! TheApocalyptican's Avatar
    Join Date
    Mar 2012
    Location
    Las Vegas
    Age
    31
    Posts
    66
    Quote Originally Posted by EagleMark View Post
    Then Test for Valid Interface used Setting and should pass. If so plug into your ALDL port and start your car and click connect in TunerPro
    I too am having problems connecting to Tuner pro. I get to this point and it doesn't find anything. Also says tested a 8912(I think those are the numbers)Baud. What do I need to do to get it to try at 160 Baud?

    Next step would obviously be to try what Six_Shooter said or try uninstalling winaldl like ninerscout.

  15. #15
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    57
    Posts
    10,477
    Don't worry about what it says when failed. Load up your ADX file and read below.

    I never could get TunerPro RT V5 to work on 2 laptops with WinALDL until I removed WinALDL. But other people have...

    I use my AutoProm, regular cable and TunerPro quite often on different vehicles, burning chips and my test bench and still sometimes have issues? First your cable needs to be installed properly with drivers, then TunerPro needs to have preferences set correctly under Tools, Preferences and Data Acq. Then plug your cable in and look in devices for it and open it to see what Com port it is on.

    Leave cable plugged into laptop and restart, open TunerPro and see if it then finds the cable, do this without cable hooked to car. If it does not find it, close TunerPro and move cable to another USB port, open TunerPro and check for cable. Rinse and repeat till you have tried all USB ports.

    My USB slot is set to Com 8 for my cable and Com 3 for my AutoProm. But move around to different USB slots on my laptop of which there are 4 but I can always now find them on 2 of the 4 USB slots. What I have said above is all I ever have to do now to make either work at worst case scenario.

    It is frustrating sometimes. But this technology was designed for Serial ports which are no longer available on newer laptops. Somewhere in the serial to USB to hardware conversion there is an issue.

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •