Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 2 of 4 FirstFirst 1234 LastLast
Results 16 to 30 of 47

Thread: Vortec and cam tunes

  1. #16
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    fixed shitty link

  2. #17
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Here is the data log of the cam break in.
    Attached Files Attached Files

  3. #18
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Someone correct me if I am wrong on this

    VE = base fuel map
    AE = Part throttle acceleration MAP/Modifiers
    PE = WOT fuel MAP/Modifiers

  4. #19
    Fuel Injected!
    Join Date
    Jan 2017
    Posts
    125
    Datalog looks very rich and your IAC counts looks weird starts high in the beginning and at the end it settles down to zero??? If you can get it to idle decently, consider doing this: http://www.gearhead-efi.com/Fuel-Inj...-Fuel-Pressure

  5. #20
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    The issue with the IAC is what I am trying to fix, not sure what is going on with it. I changed the VE1 corrected table and got it to idle and start better but now it dies when i put it in gear.

  6. #21
    Fuel Injected! jim_in_dorris's Avatar
    Join Date
    Dec 2011
    Posts
    776
    Quote Originally Posted by kacy View Post
    The issue with the IAC is what I am trying to fix, not sure what is going on with it. I changed the VE1 corrected table and got it to idle and start better but now it dies when i put it in gear.
    Kacy, by any chance have you checked the IAC wiring. I have seen a couple of instances where the IAC wiring was installed incorrectly, especially when changing IAC styles like going to a big block IAC
    Square body stepsides forever!!!

  7. #22
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Quote Originally Posted by jim_in_dorris View Post
    Kacy, by any chance have you checked the IAC wiring. I have seen a couple of instances where the IAC wiring was installed incorrectly, especially when changing IAC styles like going to a big block IAC
    Stock iac and tb, clip on plug lines up with lock on iac

  8. #23
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    added some fuel to get it to run in gear, took it to the gas station to fill it back up and noticed it was way rich at cruising rpm to and from the station. Multiplied the 1200+ rpm blocks on the map by .75 to reduce the amount of fuel in it and quick burn and drove it home, BLMs were in the 135 range, o2 voltage bounced between .350 and .550 on the trip home last Sat. It has set without being touched since its single digits here, I decided to put a battery tender on it while it sits and I decided to start it. Turned over a few times then fired right up without an issue, I must not be messing it up to bad. Headed on vacation for a week will be back tuning it once I get back, hopefully warmer also.
    Last edited by kacy; 01-13-2018 at 11:18 AM.

  9. #24
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Quote Originally Posted by stew86MCSS396 View Post
    Datalog looks very rich and your IAC counts looks weird starts high in the beginning and at the end it settles down to zero??? If you can get it to idle decently, consider doing this: http://www.gearhead-efi.com/Fuel-Inj...-Fuel-Pressure
    I haven't had a chance to try the idle set procedure as I just got back and its sub freezing here again. When it warms up a bit I will try the reset procedure.

    @davew do you remember if that tune was to work with stock pump and psi or TPI pump and 18 psi?

  10. #25
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,579
    Quote Originally Posted by kacy View Post
    @davew do you remember if that tune was to work with stock pump and psi or TPI pump and 18 psi?
    I don't remember.

    dave w

  11. #26
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Quote Originally Posted by dave w View Post
    I don't remember.

    dave w
    Ok thanks Dave.

    I have correct the IAC issue it now reads between 15-18 steps while idling warm, but ti still idles at 1k rpm will not go lower unless in gear. I sprayed the base of tbi and adapter and no change in rpm to indicate vacuum leak.

  12. #27
    Fuel Injected! sturgillbd's Avatar
    Join Date
    Jun 2012
    Location
    Big Stone Gap, VA
    Age
    44
    Posts
    412
    A few questions... What ECM are you using? Is it a 1227747? Can you post your bin file? Do you have the park/neutral switch input wired to the ecm? If you post your bin, the xdf, and adx file you are using to datalog with, people on the forum will be able to better help you.

    Brian

  13. #28
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Quote Originally Posted by sturgillbd View Post
    A few questions... What ECM are you using? Is it a 1227747? Can you post your bin file? Do you have the park/neutral switch input wired to the ecm? If you post your bin, the xdf, and adx file you are using to datalog with, people on the forum will be able to better help you.

    Brian
    7747 factory install in 87 Chevy truck.
    Attached Files Attached Files

  14. #29
    Fuel Injected!
    Join Date
    Jan 2017
    Posts
    125
    In the spark advance table that area between 30-35 kpa, I'd change everything less than 20d to match adjacent cell. Target idle rpm is set at 700 rpm but your cam might be happier at 750 rpms. In the 30-50kpa 800-1200 rpm fatten VE by 5%.

    Also your datalog occasionally flashed "Air Diverter"...Adjusting-VE-Fueling-tables-with-BLM-data-Tutorial!
    Quote Originally Posted by EagleMark View Post
    Now that the VE table is smoothed out we can do some data logging.


    To get better data logs there are a few more things to do that helps for accurate data and filling more cells.


    Turn off:
    1. EGR
    2. PE.
    3. Air pump.
    4. DFCO
    5. Hiway Lean Cruise if applicable.


    Have vehicle warmed up and driven a little, then start data log. Try and have a route planned where you can drive a steady throttle state, like getting on the freeway at 10% throttle till top speed or whatever is safe. Next on ramp 20%, then 30%, 40%, 50% etc... your coming off freeway and getting back on helps for other data or do some around town driving.
    Last edited by stew86MCSS396; 01-21-2018 at 01:55 AM.

  15. #30
    Fuel Injected! kacy's Avatar
    Join Date
    Jun 2016
    Location
    St. Louis Mo Area
    Posts
    70
    Quote Originally Posted by stew86MCSS396 View Post
    In the spark advance table that area between 30-35 kpa, I'd change everything less than 20d to match adjacent cell. Target idle rpm is set at 700 rpm but your cam might be happier at 750 rpms. In the 30-50kpa 800-1200 rpm fatten VE by 5%.

    Also your datalog occasionally flashed "Air Diverter"...Adjusting-VE-Fueling-tables-with-BLM-data-Tutorial!
    I leaned it out at idle because it was so rich at idle that it fogged the 40x60 garage I was working in, I backed it out to break in the cam. Between cam break in, checking for problems and tuning to get it right it burned 1/2 tank of gas.
    Last edited by kacy; 01-21-2018 at 11:20 AM.

Similar Threads

  1. So who still tunes TBI?
    By Greasedog in forum GM EFI Systems
    Replies: 12
    Last Post: 09-17-2016, 10:35 PM
  2. Replies: 14
    Last Post: 03-16-2016, 03:04 PM
  3. 454 TBI for '98 350 Vortec
    By rsicard in forum GM EFI Systems
    Replies: 86
    Last Post: 03-16-2015, 02:36 PM
  4. Canned tunes.
    By doctortuned in forum OBDII Tuning
    Replies: 1
    Last Post: 07-23-2014, 03:59 PM
  5. Vortec EGR System?
    By EagleMark in forum OBDII Tuning
    Replies: 40
    Last Post: 06-02-2013, 12:07 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •