Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 13 of 13

Thread: Connecting WB O2 to 1227727 ECU

  1. #1
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19

    Connecting WB O2 to 1227727 ECU

    Hi all!
    I just downloaded TunerPro RT V5, so I can log WB O2 data. I am using 8D_SAUJP_V4a.xdf.
    I have been searching here, Corvette forum, and Thirdgen for my answer...no joy.
    I would like to know what pin (1227727 ECU) should I connect my Innovate LC-1 (0-5v) output to, and any steps needed in TPRTV5 to accomplish my goal.

    The only info I found was a recommendation to use pin C-21, but no one has a step by step tutorial for this process, even the Innovate web site has nothing.
    Another question I have is if the ECU pin out showed that a pin was not used, how can I know that the internal circuitry will accept the WB data, and most importantly, be able to record that data in the ALDL stream?
    Thanks!

  2. #2
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,383
    Maybe the attached .zip folder will help?

    dave w
    Attached Files Attached Files

  3. #3
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19
    Thanks!
    Wow fast response! I seem to always loose the instruction manual. I think is gets thrown out with the wrapping paper, or maybe I over estimate my ability to figure things out. I hope my wife never sees this.

  4. #4
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19

    Still a bit Cornfused?

    Is the pin F14 in the 7730 ECU the same as C21 in the 1227727 ECU?
    Just trying to confirm the proper location to attach the LC-1(0-5v) output.
    Also the proper WB flag to set is not clear. It should read WB, OPT1, b5 = Innovate LC1 (0-5v) not(1-2v). Is this a typo, or does the output need to be reprogrammed, or use a different flag like WB OPT 2,b0 = RAW A/D Output

  5. #5

  6. #6
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19
    Thanks Dave,
    If I read the schematics properly then C21 pin in the 7727 ECU is the same as F14 in the 7730.
    I still am not sure about which flag to set in the code patch, due to the voltage range listed for the Innovate LC-1 controller.
    Shouldn't the range be more like (0-5v), rather than (1-2v)?
    What am I missing?
    .

    .

  7. #7
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,383
    Narrow band O2 sensors are 0v - 1v. Wide Band O2 is 0v - 5v.

    I've only set up the 16197427 PCM's for WBO2.

    I don't have experience setting up the 1227727 for WBO2.

    dave w

  8. #8
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19
    I appreciate your help! I may have an answer in the TGO stickies section. "WB on Super AUJP"

  9. #9
    Fuel Injected!
    Join Date
    Dec 2012
    Location
    Naches, WA
    Age
    70
    Posts
    35
    Quote Originally Posted by Dr.E View Post
    Hi all!
    I just downloaded TunerPro RT V5, so I can log WB O2 data. I am using 8D_SAUJP_V4a.xdf.
    I have been searching here, Corvette forum, and Thirdgen for my answer...no joy.
    I would like to know what pin (1227727 ECU) should I connect my Innovate LC-1 (0-5v) output to, and any steps needed in TPRTV5 to accomplish my goal.

    The only info I found was a recommendation to use pin C-21, but no one has a step by step tutorial for this process, even the Innovate web site has nothing.
    Another question I have is if the ECU pin out showed that a pin was not used, how can I know that the internal circuitry will accept the WB data, and most importantly, be able to record that data in the ALDL stream?
    Thanks!
    Look at this thread as it should help you get the wideband connected and working correctly. I used this info when I installed a wideband o2. C 21 is the correct pin to use with the 1227727 ECU. I will look further for more information on this install. I thought there was a tutorial but can't find it.

  10. #10
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19
    Thanks,Eds! Now I feel better about the proper pin to use. I am still searching archives for Tunerpre RT v5 and 8D_SAUJP_4a to determine which is the proper flag to set and which value to select in Tunerpro.

  11. #11
    Electronic Ignition!
    Join Date
    Nov 2015
    Posts
    19
    I think this is what I need to do: https://www.thirdgen.org/forums/dfi-...0-wideband.htm
    Set flag WB OPT 2, bit 0, RAW A/D Output and select in Tunerpro RT v5 , WB AFR (LC-1 0-5v) in the ADX Editor.
    The confusing part is that there is also a WB AFR (Raw Data) value in the ADX Editor, but I think that is for other WB's with a different voltage range.
    Any comments on my logic?...Reality check?
    Thanks again all!

  12. #12
    Fuel Injected!
    Join Date
    Dec 2012
    Location
    Naches, WA
    Age
    70
    Posts
    35
    Don't know why but the link did not work for me.

  13. #13

Similar Threads

  1. Help connecting TunerPro!
    By C4ProjectCar in forum GM EFI Systems
    Replies: 3
    Last Post: 12-27-2016, 01:30 PM
  2. Need help connecting to 1227165
    By BurgerWorld in forum GM EFI Systems
    Replies: 6
    Last Post: 07-30-2014, 06:13 PM
  3. having trouble connecting to pcm
    By englundjd in forum TunerPro Tuning Talk
    Replies: 23
    Last Post: 09-01-2013, 09:38 AM
  4. Connecting to a 16149396 $DF
    By phonedawgz in forum TunerPro Tuning Talk
    Replies: 6
    Last Post: 08-13-2013, 07:32 PM
  5. Tunerpro not connecting with ECM
    By fallflight in forum GM EFI Systems
    Replies: 15
    Last Post: 06-06-2012, 04:40 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •