Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 2 of 2

Thread: Cold start issues

  1. #1
    Electronic Ignition!
    Join Date
    Mar 2017
    Location
    Jacksonville, FL
    Age
    44
    Posts
    16

    Cold start issues

    The car is a 1986 TPI Camaro with a 400 sbc. I'm using the ARAP bin with 6E XDF. I have tried adjusting the "Start-up enrichment vs coolant temp" table but the car will not start "cold". I've tried starting the car while data logging and it shows no injector pulse width or spark advance while cranking the engine over. I can put the stock memcal back in and it will start. Once the engine reaches around 120 degrees I can go back to emulating with the Moates AUP1 and it fires right up. I'm at a loss as to what will fix this issue. Any help and guidance would be appreciated. EDIT: After working on the car some today I've noticed that even though it will start right up when warm, if I shut the car off or it stalls it will not start back up right away. I have to let the car sit, with the key off, for a few minutes then it will start right up.
    Last edited by moquinn; 6 Days Ago at 11:54 AM.

  2. #2
    Electronic Ignition!
    Join Date
    Mar 2017
    Location
    Jacksonville, FL
    Age
    44
    Posts
    16
    I'm just going to chalk that one up to being a newbie mistake. I had the "crank PW vs coolant temp" set too low. I thought just a little over the running PW would be enough to start the engine. After trial and error the cranking PW ended up being nearly double the running PW. Fires up every time now with no issues.

Similar Threads

  1. Too rich after cold start?
    By BigBanks78 in forum GM EFI Systems
    Replies: 6
    Last Post: 03-09-2017, 09:27 AM
  2. cold start and warm up is terrible.
    By Scorp1us in forum GM EFI Systems
    Replies: 4
    Last Post: 11-28-2014, 04:35 PM
  3. Leaning out cold start in $0D MPFI?
    By EagleMark in forum GM EFI Systems
    Replies: 1
    Last Post: 03-28-2014, 10:08 PM
  4. How to make it 'rev up' upon cold start 7747
    By Blake in forum GM EFI Systems
    Replies: 29
    Last Post: 01-22-2013, 10:02 PM
  5. Ultra rich at cold start???
    By jameslleary in forum GM EFI Systems
    Replies: 25
    Last Post: 11-20-2012, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •