Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 4 of 4 FirstFirst 1234
Results 46 to 49 of 49

Thread: Swap: 5.7 TBI -> Vortec heads EFI -> 0411 pcm with roadrunner from moates.net-HELP!!!

  1. #46
    Fuel Injected!
    Join Date
    Feb 2013
    Location
    Euless, TX
    Posts
    1,488
    Quote Originally Posted by Aksl View Post
    Yesterday connected the tech ii scanner, well first - therd engine start, the engine idles at 1400 rpm, but in about 30 sec shut, i have to apply the accelerator to keep it running, but it still shuts, the 4th start i manage to keep it running by applying the accelerator, then it starts to reach extreamly high idle of 2300-2400rpm, and keeps runing at that speed, doesnt lower the idle at all. I have connected the tech ii, go to loop, and apply the open loop, the engine dropes the idle to 1250-1400 rpm, as soon as i exit the settings, it goes back to closed loop, rises back the rpm, and SHRTFT bank 1 & bank 2 goes up till 48%. I checked the firmware with tunercat, and it`s set to open loop.
    As well it sees the transmission on 3rd gear, all thaw it is not connected, i run the 700R4. If i disconect my IAC, it drops the idle to low 650-750rpm. Anyway, instead of describing all data, let me implement the pictures and an pdf for easier and more clear view. If anyone has any advice, it would be grate, i`m braking my head where to go from here.
    First thing I would do is double check your IAC pinout at the PCM. You could have some wires swapped and that could be driving the stepper motor the wrong direction.

    I have also never seen a correctly wired and running engine with those kind of fuel trim values, even with headwork, cam, headers, etc.

  2. #47
    Fuel Injected!
    Join Date
    May 2016
    Location
    Russian Federation, Moscow city
    Age
    35
    Posts
    84
    Thank you for your advice, will check it tomorrow, hmm, i didn't think of that!

    I will as well double check the pcm connections, but normaly, since i used Lextech's swaping chart that was very precise. When i was making the swap, i was very careful, i have made stickers with pin and conector specified and marked every wire, plus double checked each wire that i was swaping. And the truck started up from first time.
    The mechanical & electrical part is not a problem, it's just time to find the problem, what is a problem for me is, if it's something to do with firmware, a specialy tables.
    Last edited by Aksl; 4 Weeks Ago at 01:27 AM.

  3. #48
    Fuel Injected!
    Join Date
    May 2016
    Location
    Russian Federation, Moscow city
    Age
    35
    Posts
    84
    Ok, let me report on my problem, i found what was causing the extreamly high idle.
    I noticed that my TPS value is 25%, but i have a cable driven throttle body, so i checked the accelerator cable tension and it was fine, took of the air intake to see that the throttle plate is fully closed, but it was not, and noticed a strange thing. On the side where accelerator cable goes, there is a stop screw, that was fully screwed in, but ok it would not let the throttle valve go open 25%, its too much, well behind the screw there was a nut screwed on, that didnt let the throttle valve close all the way. How did that nut get there, i dont know, i guess the guy who was tuning my black box pcm put it there for some reason, i'm gona ask him next week, but i took the nut away, and the truck started with 0,650rpm, what worries me is that now it's rough idle, outside is -8 but at cold start the idle is low and didn't rise for warmup.

  4. #49
    Fuel Injected!
    Join Date
    May 2016
    Location
    Russian Federation, Moscow city
    Age
    35
    Posts
    84

    Need some info..

    Hi everyone, i wonder if anyone has a pinout of the connector C200 for a 1990 k1500 tbi, i have joint some wiring of the c200 in cabin connector with the under hood vortec 1998 wiring, but not all. And i can't find the pinout chart of this connector, neather i can find the pinout of the 1998 vortec under hood wiring of the same side, that lead in to the cabin. If someone has it and can share, would be grate.
    Attached Images Attached Images
    Last edited by Aksl; 4 Weeks Ago at 09:40 AM.

Similar Threads

  1. Wanted Moates Roadrunner Hardware
    By 2ss8 in forum Buy - Sell - Trade - Wanted
    Replies: 0
    Last Post: 05-19-2016, 10:16 AM
  2. 1994 K1500 Vortec Heads + Cam Swap
    By dispoejoe95 in forum GM EFI Systems
    Replies: 9
    Last Post: 04-19-2016, 05:36 PM
  3. Lextech truck and Vortec to 0411 Swap now famous!
    By EagleMark in forum OBDII Tuning
    Replies: 8
    Last Post: 08-19-2013, 11:14 AM
  4. Vortec to 0411 swap and info thread!
    By EagleMark in forum OBDII Tuning
    Replies: 22
    Last Post: 06-19-2013, 05:37 PM
  5. 1996 - 2000 Vortec Black Box to LS 0411 swap
    By EagleMark in forum OBDII Tuning
    Replies: 5
    Last Post: 02-07-2013, 10:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •