Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 8 of 8

Thread: Pros and Cons of Open Loop Idle on E6

Hybrid View

  1. #1
    Fuel Injected! MAC's Avatar
    Join Date
    May 2016
    Location
    ATL
    Age
    37
    Posts
    78

    Pros and Cons of Open Loop Idle on E6

    I have been chasing a closed loop idle problem. Closed loop idle works great except for a little stumble every ~5 seconds. It is related to AE but I am not sure if it is being caused by AE. Everything is idling along nicely and then I see AE go active for just a moment, there is a little stumble, and the process repeats.

    I am weighing my options and thinking about open loop idle. When the truck starts it idles very happily and smoothly in open loop. This makes me think I should just figure out how to make it idle in open loop all the time and be done with it.

    Is this logic flawed? What are the benefits of closed loop idle? Is the prevailing logic to use closed loop idle whenever possible? If so, why?

    The truck has a very mild cam. CS-1014R by sealed power. 204/215@.050 with 112 LSA

  2. #2
    Fuel Injected! MAC's Avatar
    Join Date
    May 2016
    Location
    ATL
    Age
    37
    Posts
    78
    Datalog attached for anyone who is interested.
    Attached Files Attached Files

  3. #3
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,383
    Maybe try adjusting the vacuum parameters for AE to prevent AE from becoming active at idle.

    dave w

  4. #4
    Fuel Injected! MAC's Avatar
    Join Date
    May 2016
    Location
    ATL
    Age
    37
    Posts
    78
    Quote Originally Posted by dave w View Post
    Maybe try adjusting the vacuum parameters for AE to prevent AE from becoming active at idle.

    dave w
    I looked at that.

    Title: MAP Difference to Enable AE at Idle
    Location: 48AF

    Set to 21.4 Kpa in my BIN. I found numerous examples in the datalog where the MAP difference is less than 2 Kpa and AE is still coming on. Time stamp 11:06.020 and 11:14.421 are two specific examples.

    No sensor value seems to be changing. BLC is not changing. Even IAC present motor position is steady whenAE comes on.

    It must be something else causing AE during idle.

    Having trouble even finding things in the BIN to look at. Does anyone know what Lower Threshold for IAC AE Location: 5096 and Upper Threshold for IAC AE Location: 5097 are used for? Mine is set at 2% flow and 3.9% flow. What flow is this? Injectors?

    No tips in the XDF.

  5. #5
    Fuel Injected!
    Join Date
    Aug 2015
    Age
    37
    Posts
    40
    A different vehicle but kinda same issue. I was having a hesitation after CL was active. Car is far from stock and did all the processes to try to over come the issue. I ended up going OL. After much tuning I got OL as close as I could get it and the car runs like never before. Throttle respond is much much more snappy with zero hesitation. I was told it would give me issues with outside temp changes but haven't as of yet. MPG dropped slightly but as little as I drive it it ok with me.

  6. #6
    Fuel Injected! MAC's Avatar
    Join Date
    May 2016
    Location
    ATL
    Age
    37
    Posts
    78
    Quote Originally Posted by troutdog311 View Post
    A different vehicle but kinda same issue. I was having a hesitation after CL was active. Car is far from stock and did all the processes to try to over come the issue. I ended up going OL. After much tuning I got OL as close as I could get it and the car runs like never before. Throttle respond is much much more snappy with zero hesitation. I was told it would give me issues with outside temp changes but haven't as of yet. MPG dropped slightly but as little as I drive it it ok with me.
    Thanks troutdog. Are you running E6? What steps did you take to prevent open loop ldle?

Similar Threads

  1. Replies: 3
    Last Post: 09-06-2016, 07:06 AM
  2. Replies: 1
    Last Post: 11-05-2015, 04:33 AM
  3. Open or closed loop idle
    By myburb in forum GM EFI Systems
    Replies: 1
    Last Post: 08-14-2015, 04:41 AM
  4. open loop idle 1227747
    By mmigacz in forum TunerPro Tuning Talk
    Replies: 0
    Last Post: 04-11-2014, 05:50 AM
  5. EE open loop idle
    By steveo in forum GM EFI Systems
    Replies: 17
    Last Post: 01-27-2014, 05:41 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •