Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 3 of 3 FirstFirst 123
Results 31 to 45 of 45

Thread: Newbie question regarding Red/Blue PCMs

  1. #31
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    Hey Anthony, again you come to my rescue. Thanks my friend, I appreciate and accept your offer to burn and send me the PROM. I have new 24-pin PROMs and will send you a replacement or two when I return your other gear. Just let me know if you need them right away...

    The .bin I need is...AKDX 87 G-M-R-V Van 4.3TBI 700r4.bin. It can be found in this thread

    http://www.gearhead-efi.com/Fuel-Inj...Information-42

    and is listed in input/response #5 (this listing is alphabetical).

  2. #32
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    it may take acouple days iwill get back to you. if you want to program chips or run your autoprom in live mode I have a 288 with the socket changed I will loan you for a while. it reads the map at 95-96 kaps where it should read 99-100.
    Last edited by ony; 4 Weeks Ago at 11:52 AM.

  3. #33
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    Anthony, you are one generous and great guy! I appreciate the offer to loan me your modified 4288. So, did you soldered in a 28-pin socket? I have seen a thread in which Dave W describes that procedure and I am going to do the same. It just doesn't make sense to keep messing around with the 24-pin PROMs which are getting "harder than hen's teeth to find". I will wait for the chip you burn before doing "open-heart" surgery on my 7747. Thanks again.

  4. #34
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    yes its not to bad if you know how to soider ,the article you read was it by eagle mark? I soidered the socket to the borad so I could close the lid. I have had 2 ecms go bad that was soidered that way, I got the adapter out of the first one the next time I tore it up removing it so next time I am going to use the zif socket first then if the ecm goes bad I can just pull the adapter.
    Last edited by ony; 4 Weeks Ago at 04:51 AM.

  5. #35
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    Yes, that is the article by Eagle Mark...too bad he passed away. So much information gone.

    Ah, ok on soldering and re-soldering...so, are you recommending I solder a ZIF into the board rather than a modified 28-pin adapter? I saw an article on the MOATES site where they soldered their G2 0.6" adapter for using 28-pin 27SF512 EPROMs. I think they also had a ZIF socket sandwiched between the board, 28-pin adapter socket, then the ZIF on top. It looked very tall and definitely could not seal the ECM.

    Did you determine what cause your ECM's to fail? The one concern I have is applying too much heat and frying some other components.

  6. #36
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    I think it was just age and where.bothwhere747s shode tps not working. this 288 was a remananfractured it shows map reading lower than than true,but it works for checking things out.
    Last edited by ony; 4 Weeks Ago at 02:53 PM.

  7. #37
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    one thing that eagle mark pointed out was a [[ good soilder sucker]]].

  8. #38
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    I found two types of solder suckers at the electronics supply store: vacuum type and a wick. I'll give both a try after getting my 7747 running with a proper chip and doing a data log.

  9. #39
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    handyman sorry for the delay had somethings come up. I lost your address, send it to antgene@outlook.com got you a chip programmed I don't know if they call it a zif or zip, but the adapter socket fits in it then if you use your auto prom you should use a 28 pin one on your autoprom connecting cord the little pins on the cord are easyer to bend and brake than the socket the recommend using with it. I have both one has a lever to lock the chip, the other one plugs in the the white computer cord with the red stripe.
    Last edited by ony; 3 Weeks Ago at 03:11 PM.

  10. #40
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    Anthony,

    Just sent email to your outlook account. Thanks. I will wait to receive your package before I ask additional questions regarding your suggestions.

    I have been seriously considering just modifying the 7747--swapping the 24-pin socket with a modified 28-pin. The only thing holding me back is verification that the AKDX binary file is the right one to start with and will get rid of the Code 51. Also, running the right .bin would be a good test that the ECM is NOT in Limp Home Mode function. More importantly, I want to make sure the ALDL connectivity is back to normal.

  11. #41
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    have yo done any data logging? if not look and make sure I put the notch to notch n that big chip and holder

  12. #42
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    No, I have not done any data logging because with the incorrect EPROM the ECM was in limp home mode. Also, when I connected a scanner to the ALDL, I was not able to read any codes. Once I installed the EPROM you sent with the AKDX bin, the motor ran fine initially. After 4-5 restarts, the motor began to falter and struggled to idle smoothly. From that point on, it was hard to start and I could see heavy streams of fuel (not a fine mist) pouring from the injectors. I suspect one of the areas in need of some attention will have to be the idle fuel mixture.

    Now with the AKDX installed, my next objective is to figure out how to data log using my AutoPROM.

  13. #43
    Fuel Injected!
    Join Date
    Dec 2016
    Location
    Colorado
    Age
    33
    Posts
    86
    You really should get the datalogging up and running for even the initial start ups. You can record it all and be able to look through the log and see most of the problems your experiencing.

  14. #44
    Fuel Injected!
    Join Date
    Jan 2013
    Age
    71
    Posts
    82
    I was successful in getting three data log files which I uploaded into a new thread...

    http://www.gearhead-efi.com/Fuel-Injection/showthread.php?6814-Need-help-deciphering-7747-data-logs&p=67408#post67408

    After posting the data logs, it dawned upon me that when I opened TunerPro (to begin data logging) the software had loaded the last set of .bin, .xdf, and ,adx files. I had read somewhere that prior to starting data logging, there should have been a copy of an .adx/.ads file loaded.

    Will having these "old" files loaded in TunerPro have an effect or in some way contaminate the data logs?

    Do you recommend that I do a new set of data logs with only an appropriate .adx loaded?

    Lastly, is there a way that I can extract and save the .bin file that is currently burned on the EPROM in the ECM? What are the steps for doing this task?
    Last edited by 57 Handyman; 2 Weeks Ago at 05:56 PM. Reason: add more information

  15. #45
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    820
    yes, just down load the file you sent me and have tp open it.i looked at the datalogs, put the 288 back in with the chip that went to my truck and get a data log at 185 degrezz at idle with out giving it gas and let me look at that.you can read the 232 chips but you cannot pro gram them. tuner cats has a free to try program that includes the 747 ecm you may want to look and play wit it. try pluging the data log cord I sent and see if it will be picked up by the auto prom driver.you are advancing [data logging.]
    Last edited by ony; 1 Week Ago at 09:32 AM.

Similar Threads

  1. Red/blue connectors
    By myburb in forum GM EFI Systems
    Replies: 0
    Last Post: 10-16-2015, 06:56 PM
  2. Looking for a disassembly of 12613246 OS Green Blue PCM
    By james_adams2006 in forum GM EFI Systems
    Replies: 2
    Last Post: 07-01-2015, 05:10 AM
  3. Newbie question need help with BIN
    By Greased-lightning in forum TunerPro Tuning Talk
    Replies: 7
    Last Post: 01-11-2015, 09:54 PM
  4. Vortec PCMs
    By EagleMark in forum OBDII Tuning
    Replies: 20
    Last Post: 08-17-2012, 08:59 AM
  5. PCMs for sale
    By gregs78cam in forum Buy - Sell - Trade - Wanted
    Replies: 15
    Last Post: 03-15-2012, 07:17 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •