Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 15 of 17

Thread: 1227730 ecm, AZTY chip and a 3.4 Engine

Hybrid View

  1. #1
    Fuel Injected!
    Join Date
    Apr 2017
    Age
    39
    Posts
    25

    1227730 ecm, AZTY chip and a 3.4 Engine

    Hello

    Been new to this forum, so pleas forgive my possibly stupid questions....

    Some time ago, I changed my 3.1 v6 engine for a 3.4 (I know, is not a V8)
    Sticked with the v6, because over here, it is not allowed to change the engine, and a 3.4 is almost the same (So nobody will see)

    Leave the 1227730 inside, copied the AZTY bin to an empty chip.
    Engine runs ok, a little rich, but lacks power above 3500rpm (I know, a V6 lacks power everywhere :p :p :p)

    Ordered the Autoprom package from Moates, but seems like I cannot log any data....
    Just get some non-logical data, like voltage 0.40v, rpm 200 rpm.....
    Those data doesn't change with engine revs...

    use the 88 mask and tunerpro rt v5

    tried several other masks and bins, but seems like it stays the same....

    anyone that can help me with tips (or maybe a bin for a 3.4 to start with)?

    grtz, D

  2. #2
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    28
    Posts
    3,026
    AZTY is an $88 calibration.

    http://www.gearhead-efi.com/Fuel-Inj...Information-88

    are you using the ADX from there?
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  3. #3
    Fuel Injected!
    Join Date
    Apr 2017
    Age
    39
    Posts
    25
    Hello

    I used all the files from gearhead...
    And a couple of other files....

    today, I even tried 3 differend ecm's, just to be sure the problem was not the ecm...
    Problem stays the same...

    grtz, D

  4. #4
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    28
    Posts
    3,026
    sounds like a problem with the interface then. I was using that ADX for my wife's first car, which also ran $88 until I updated it to $A1.
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  5. #5
    Fuel Injected!
    Join Date
    Apr 2017
    Age
    39
    Posts
    25
    Today I tried a different laptop => same result

    If I have the time, I try tomorrow to connect it to another car (same year/type/model)

    Anyone who have some other suggestions to detect what the problem is here?

    grtz, D

  6. #6
    Fuel Injected!
    Join Date
    Apr 2017
    Age
    39
    Posts
    25
    is it possible I cannot disable checksum in the $88 mask?


    grtz, D

Similar Threads

  1. first chip engine still not running maybe bad IAC please look at log
    By Greased-lightning in forum TunerPro Tuning Talk
    Replies: 2
    Last Post: 05-10-2015, 07:15 PM
  2. 1227730 ECM
    By 7399MGM in forum Introductions
    Replies: 0
    Last Post: 09-18-2013, 11:24 AM
  3. Replies: 58
    Last Post: 08-07-2013, 11:20 AM
  4. Chip Offsets stock chip?
    By POZE in forum GM EFI Systems
    Replies: 14
    Last Post: 01-27-2013, 04:06 PM
  5. Reading a 1227730 chip
    By EagleMark in forum GM EFI Systems
    Replies: 11
    Last Post: 07-03-2011, 05:38 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •