Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 1 of 2 12 LastLast
Results 1 to 15 of 18

Thread: 5.7 vortec runs rich

  1. #1
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17

    5.7 vortec runs rich

    Truck works great, but uses to much fuel. Need help on how to lean it out
    Attached Files Attached Files

  2. #2
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    I agree, running rich. See attached screen shot BLM summary for log 3. Change the injector flow to a larger value to lean the entire VE table. I recommend increasing the injector flow by 1 lb. or 2 lb. increments. Once the VE table shows both lean and rich conditions, adjust the fuel tables (VE tables) both near idle and off idle for BLM averages of 128.

    dave w
    Attached Images Attached Images

  3. #3
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    Thanks Dave W. I'm not that far along yet. Only have cable and Tunerpro rt so far and want to know what hardware is needed to do the adjustments. 95 obd1 16197427

  4. #4
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    One option is to use the Moates.net Burn 2 Chip Programmer (http://www.moates.net/burn2-chip-pro....html?cPath=64), G1 adapter, ZIF Socket, and 27SF512 Flash Chip. Another option would be the Moates.net Ostrich 2.0 (http://www.moates.net/ostrich-20-the....html?cPath=64). I like the Ostrich 2.0, because I can make changes real time, even when driving!

    dave w
    Attached Images Attached Images

  5. #5
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    Hey Dave W, I ordered the ostrich 2.0 today. I'm running a Harris chip and wanted to know if I need the G1 adapter, zif socket and 27sf512 flash chip

  6. #6
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    Quote Originally Posted by dhworkin View Post
    Hey Dave W, I ordered the ostrich 2.0 today. I'm running a Harris chip and wanted to know if I need the G1 adapter, zif socket and 27sf512 flash chip
    You will need the G1 Adapter.

    dave w
    Attached Images Attached Images

  7. #7
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    Thank's Dave w, I should be getting it by Monday. The moates site said to do a lot of reading beforehand. What threads do you recommend.

  8. #8
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    Got the ostrich2.0, and G1 adapter installed in the 16197427 ecm. Will $OD work with my 95 gmc pickup w/4L60E? Is the bin that I need (ANZA.bin)?

  9. #9
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    Have you been able to read the .bin file from your original Memcal? Maybe you can post of pic of your original Memcal showing the BCC?

    dave w

  10. #10
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    I don't know what I'm doing, but I'm gonna learn. I hooked everything up by following moates startup and truck want start. I thought I could plug in and start up then look at adjustments. How do I find the bin for the original memcal?

  11. #11
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    I am using a touch screen tablet and hit the emulate tab when I picked it up. Where do I go from here?

  12. #12
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    Please post a picture of your Memcal.

    dave w

  13. #13

  14. #14
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,265
    You have a Harris Performance Chip, not a stock chip.

    The Ostrich 2.0 won't read the Memcal - Dang it, Dang it, and Dang it AGAIN!

    I don't like the idea of you having to spend more money than you already have - Frustration, Frustration, and Frustration AGAIN.

    Try loading the attached STOCK .bin file into the Ostrich 2.0 and post a data log.

    dave w
    Attached Images Attached Images
    Attached Files Attached Files

  15. #15
    Electronic Ignition!
    Join Date
    Jan 2017
    Posts
    17
    Thank you Dave, and yes I'm spending way to much money. I have the original memcal but, I have larger cam and throttle body w/ egr delete. The Harris chip is a coustom chip and was stinking up the world. Is there another place I can get on from?

Similar Threads

  1. Replies: 14
    Last Post: 03-16-2016, 03:04 PM
  2. 350 Vortec wi th 454 TBI running pig rich
    By rsicard in forum GM EFI Systems
    Replies: 80
    Last Post: 08-07-2015, 05:55 PM
  3. Runs worse as it learns....
    By mikeames in forum GM EFI Systems
    Replies: 20
    Last Post: 06-18-2014, 07:59 PM
  4. truck runs for 30 sec then dies help!!!!!!
    By lilhupper in forum GM EFI Systems
    Replies: 47
    Last Post: 03-24-2013, 04:50 PM
  5. 165 ecm 5.0 runs best with MAF unplugged
    By jameslleary in forum GM EFI Systems
    Replies: 4
    Last Post: 03-22-2012, 07:49 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •