Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 8 of 8

Thread: Is it possible that i don't have the oxygen sensor? ECM 16144288

  1. #1
    Carb and Points!
    Join Date
    Jan 2017
    Posts
    5

    Question Is it possible that i don't have the oxygen sensor? ECM 16144288

    Hi gearhead forum,

    I have a 1992 Blazer S10 and i think i dont have the Oxygen sensor. Is it possible? My ECM part number is 16144288 and attached are a log file on tuner pro. I am now running reach and have a late start.

    Thanks for your suggestions,

    Rafael
    Attached Files Attached Files

  2. #2
    Fuel Injected!
    Join Date
    Sep 2012
    Location
    washington indiana
    Age
    62
    Posts
    821
    you have a sensor and it is switching rich lean as it should, but it never goes into closed loop. where are you loacated? you may be running an open loop bin file. is your engine stock? your map sensor readings are higher than a stock engine. here is a datalogger for tunerpro that has a little more added to it for the 288 ecm.
    Attached Files Attached Files
    Last edited by ony; 03-05-2017 at 06:31 AM. Reason: more info

  3. #3
    Carb and Points!
    Join Date
    Jan 2017
    Posts
    5
    Hi Fuel Injected,

    I am from Venezuela, Yes is the stock engine but I rebuilt it the last year. The only think that is different of all the rebuild components are the pistons, that are less heavy with thinner rings (Image of the pistons attached). I cannot see the O2 sensor. I was searching it by all the exhaust but i didn't find it. You know where is it? I also noticed the map value is lower of the 1.5 volts I am ready bought a analog vacuum tester for probe the MAP sensor readings. I will posted that probe this week.

    This afternoon and going to log another reading with your datalogger.

    Thanks

    Rafaelpistons1.jpgpistons2.jpg

  4. #4
    Carb and Points!
    Join Date
    Jan 2017
    Posts
    5
    Hi,

    Attached Tuner Pro log file with ony datalogger.

    Thanks05-03-17.xdl

    Rafael

  5. #5
    Fuel Injected!
    Join Date
    Aug 2012
    Posts
    272
    Yes it is possible you have no o2 as it might be setup for leaded fuel and stock doesn't go into closed loop.
    6395, BHDF, 7.4 BBC lightly modded now 6395 BMHM back to BHDF

  6. #6
    Fuel Injected!
    Join Date
    Aug 2012
    Posts
    272
    Rafael, about a year ago I was looking for a leaded bin but was unable to get any info. Do you know if in 94 or 95 there was any chev trucks or suburbans with the 7.4 motor in your country. If there was I wonder if there is any way you could get a broadcast code from one.
    Thanks
    6395, BHDF, 7.4 BBC lightly modded now 6395 BMHM back to BHDF

  7. #7
    Carb and Points!
    Join Date
    Jan 2017
    Posts
    5
    Hi myburb,

    That model with the 7.4 motor is pretty weird. I have a friend that have a Chayenne but I dont know if it have that engine. I will check and let you know. Thanks for the information I will heat my engine to operation temperature to see if it change the loop condition. If you saw the Tunner Pro log file I have 7 Knock sensor triggers.... Is it for a bad timing at idle? What is the procedure for put on time this type of system?

    Thanks,

    Rafael

  8. #8
    Administrator
    Join Date
    May 2011
    Location
    Lakes Region, NH
    Age
    48
    Posts
    2,794
    Rafael, about a year ago I was looking for a leaded bin but was unable to get any info. Do you know if in 94 or 95 there was any chev trucks or suburbans with the 7.4 motor in your country. If there was I wonder if there is any way you could get a broadcast code from one.
    Some of the leaded fuel bins do little more than set the closed loop enable temp to an unreachable value.

    Attached is a file which includes all the calibrations that show up when I search for L19 (TBI 454) and NM8 (with leaded fuel)
    Attached Files Attached Files

Similar Threads

  1. 16144288 TBI ECM upgrade to 16168625 TBI PCM
    By 57 Handyman in forum GM EFI Systems
    Replies: 29
    Last Post: 04-09-2015, 02:11 PM
  2. Where to place oxygen sensor.
    By joegreen in forum GM EFI Systems
    Replies: 10
    Last Post: 06-04-2014, 07:17 PM
  3. Oxygen sensor latency?
    By sgtpoliteness in forum GM EFI Systems
    Replies: 4
    Last Post: 02-24-2014, 07:44 AM
  4. Does a 16144288 have the same wiring as a 7747?
    By Blake in forum GM EFI Systems
    Replies: 16
    Last Post: 12-09-2012, 07:50 PM
  5. 16144288 ECM Information $AO
    By EagleMark in forum GM ECM - Bins - TunerPro Definition Files - Wiring Diagrams - Tuner Info!
    Replies: 4
    Last Post: 03-12-2012, 06:34 PM

Tags for this Thread

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •