Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 7 of 7

Thread: Too rich after cold start?

  1. #1
    Fuel Injected!
    Join Date
    Jul 2015
    Age
    39
    Posts
    251

    Lightbulb Too rich after cold start?

    Ok I've tried a couple different pids for cold start and run but can't seem to find the right one. I'm workin with code 59 749 on a 2.3 quad-4. It starts fine but after a few seconds of idle after car has sat and cooled off for more than an hour, it goes to 10.0 afr and won't run unless I open throttle until it starts heating up. I haven't touched the delay pids cuz I'm not sure how they work. It's making oil smell like gas so gotta fix, if anyone can point me in right direction I would be very greatful!! Thanks everyone

  2. #2
    Fuel Injected!
    Join Date
    Mar 2014
    Age
    30
    Posts
    128
    Hey, ill have to look but the two tables you want to change is in the cold start section and one is a closed throttle and one is open throttle. Tonight I will have to check what number they are.

    The thing is, is they are in AF ratio but they are a theoretical number. so say it say 17.5 af in that map/temperature cell, it could actually be 13.1....

    once the temp goes above the temp in the colum on the left, it strictly uses the main ve fuel table and whatever other modifiers it uses like ae pe ect.


    Hope this helps. Im currently tuning code59 on a 2.0 turbo sunbird and the accel enrichment and pe mode has given me HELL with my huge injectors. My cold start is doing same as yours, im trying to iron it out when we have cold mornings here when I have a chance. sucks because I have about a 3 min window to tune before it gets too warm then I have to wait till the next cold morning.

  3. #3
    Fuel Injected!
    Join Date
    Jul 2015
    Age
    39
    Posts
    251
    Yea thanks I wondered if that may be the case. lol I know what u mean about ae, pe I keep going back and forth but have made tons more progress on 59 than on stock stuff but this is my first time tuning efi. I will try going way lean on map and let u know what happens......thanks for the reply!!!!!

  4. #4
    Fuel Injected!
    Join Date
    Mar 2014
    Age
    30
    Posts
    128
    So just to further specify, the two tables you are looking for is:

    F56 (conditions while giving car throttle while cold)
    F57 (idle, no throttle, while cold)

  5. #5
    Fuel Injected!
    Join Date
    Jul 2015
    Age
    39
    Posts
    251
    Sorry bro I wrote a long reply last night and got distracted before I hit post button and looked back at screen and it was gone but just wanted to tell real quick that I took cold closed throttle up to 18.?? Afr and wbo2 read 11.5 or so and I didn't smell gas nor did it die until I was moving but didn't change the open throttle. So that's great man thank you I will try open throttle cold at lunch, it usually dies at first clutch release until fully warmed up at this time of yr.

  6. #6
    Fuel Injected!
    Join Date
    Jul 2015
    Age
    39
    Posts
    251
    Ok got cha.....think I went to far on closed throttle ���� not enough on open but it's workin, thanks for tip man I appreciate it!! How's ur sunbird workin on 59?

  7. #7
    Fuel Injected!
    Join Date
    Mar 2014
    Age
    30
    Posts
    128
    Quote Originally Posted by BigBanks78 View Post
    Ok got cha.....think I went to far on closed throttle  not enough on open but it's workin, thanks for tip man I appreciate it!! How's ur sunbird workin on 59?

    I'm making a lot of headway. I've completely Started over many times as i realize just practicing that certain tables affect others and choose a different approach to tubing each time.

    Gong front a syty base tune to a 4 cyl tune is so much Damn work. There's so many little bullshit options the tune has that they speak about no where online that needs be changed. I can say i successfully used a tune built from scratch ( timing tables and all) that wouldn't even run, to daily driving the car for several years on 15 to 20psi with big injectors and CAST pistons .

Similar Threads

  1. TBI rich at start up
    By edfiero1 in forum GM EFI Systems
    Replies: 5
    Last Post: 08-22-2015, 01:56 PM
  2. cold start and warm up is terrible.
    By Scorp1us in forum GM EFI Systems
    Replies: 4
    Last Post: 11-28-2014, 04:35 PM
  3. Leaning out cold start in $0D MPFI?
    By EagleMark in forum GM EFI Systems
    Replies: 1
    Last Post: 03-28-2014, 10:08 PM
  4. How to make it 'rev up' upon cold start 7747
    By Blake in forum GM EFI Systems
    Replies: 29
    Last Post: 01-22-2013, 10:02 PM
  5. Ultra rich at cold start???
    By jameslleary in forum GM EFI Systems
    Replies: 25
    Last Post: 11-20-2012, 05:35 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •