Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 2 of 2

Thread: Questions about open loop tuning using wideband 02 sensor

  1. #1
    Fuel Injected!
    Join Date
    Feb 2015
    Location
    Ogden, UT
    Age
    35
    Posts
    140

    Questions about open loop tuning using wideband 02 sensor

    Hey all,I picked up an AEM 30-4110 and will be installing it in the next few days. I wanted to start asking the questions now about using it to really dial in the tuning for my 383. Dave helped me get closed loop running really, really well (Thanks again Dave!!!), but there is still a pretty serious surge when starting up cold. After about a minute it goes away, but it's still bothering me. I know to max out the Closed Loop Enable Temperature to force open loop, but then what data do I modify to adjust fueling? Open Loop AFR vs Temp vs Vacuum or the VE tables? Will I need to make any changes to the Choke AFR vs Temperature table? After I get the cold start and more open loop tuning dialed in, where do I start with fine tuning AE and PE? Data log and get them to enable, sort the data, and where do I make those adjustments?
    Last edited by Chewy1576; 11-15-2016 at 09:53 AM.
    1990 Chevrolet K2500, RCLB, Blueprint 383 TBI (16197427 ECM / 61 lb/hr / 16 psi FP), NV4500, NP241C, 4.10

  2. #2
    Fuel Injected!
    Join Date
    Feb 2015
    Location
    Ogden, UT
    Age
    35
    Posts
    140
    I got the wideband O2 installed last night and had some time after work today to run a data log with it. As I expected, the off idle VE table is very close. I found that the idle VE table is very lean, so adding to that helped with the cold idle surge. I'll mess with it again in the morning after it has cooled down again. I've adjusted the startup spark table too so hopefully that can help also.Running the AEM UEGO, I have noticed that the reading on the gauge and the reading through the ECM are a few tenths different. It's not a consistent difference or I would compensate for it in the ADX. Does one update faster than the other? I've attached the log file.
    1990 Chevrolet K2500, RCLB, Blueprint 383 TBI (16197427 ECM / 61 lb/hr / 16 psi FP), NV4500, NP241C, 4.10

Similar Threads

  1. TBI 3-wire O2 sensor upgrade, no open loop
    By brandon6469 in forum GM EFI Systems
    Replies: 10
    Last Post: 10-27-2016, 06:16 PM
  2. Replies: 3
    Last Post: 09-06-2016, 07:06 AM
  3. Tuning 1227747 VE tables in open loop with a wideband gauge
    By mmigacz in forum TunerPro Tuning Talk
    Replies: 5
    Last Post: 04-18-2014, 11:23 AM
  4. Replies: 17
    Last Post: 04-05-2013, 09:10 PM
  5. Open Loop tuning/New to tuner pro
    By freshda9 in forum TunerPro Tuning Talk
    Replies: 13
    Last Post: 03-30-2013, 07:46 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •