Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 7 of 7

Thread: 7747 log file help

  1. #1
    Carb and Points!
    Join Date
    Jul 2012
    Posts
    6

    7747 log file help

    I have pulled my first couple of log files and need a little help reading them. I created the logs using ALDLDroid.
    This is an AFI kit for a landcruiser with a 2F.
    I am using $42-1227747-V5.9.3 for the xdf.
    I am using $42-1227747-V5.2 for the adx.

    I do not have access to the actual BIN, so I am not sure if that will complicate the log read.
    We are only using the 3w o2, MAP, CTS, TPS.
    No VSS, or knock sensor.

    The first (2016-04-22_20.22.22) is a short drive with some stumbles around 1400-1500 RPM. This drive was pretty easy on the throttle.

    The second (2016-04-22_20.30.06) was another short drive with more stumbles in the lower RPM range, but we did a few harder pulls to see how the upper RPM range was. In the upper RPM range, it seemed to run well.

    I am just learning tunerpro, so any advice on how to actually read these is appreciated.

    It appears to me the injector duty cycle drives up during the stumble. Could this indicate a fuel pressure issue or injector sizing? Spark advance also goes way above what I would expect.

  2. #2
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,300
    Here is what I'm seeing. See attached.

    BLM = Block Learn Multiplier (Long Term fuel adjustments for Rich / Lean fuel conditions)

    The ideal BLM average is 128 +/- 5 or between 123 ~ 133. Numbers above 128 indicate a lean, with numbers below 128 indicate rich.

    Overall, the data logs show the "Chip" is really close.


    dave w

  3. #3
    Carb and Points!
    Join Date
    Jul 2012
    Posts
    6
    I'm glad to hear the chip is close. Can you point me to a link or explain how I can see the data sets when i play the log in tunerpro?

    I appreciate the help. Really trying to figure out why I keep getting that stumble.

    edit:
    I found how to see it. I was trying to make it much more complicated.

    Now to see about the stumble.

    thanks again.
    Last edited by 73lndcrsr; 04-23-2016 at 09:58 AM.

  4. #4
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,300
    I would try increasing the Acceleration Enrichment (AE) tables. The best way to "Tune" AE is with a Wide Band O2 Sensor (WBO2). The BLM's will always show 128 when AE is active.

    dave w

  5. #5
    Carb and Points!
    Join Date
    Jul 2012
    Posts
    6
    I have not had a chance to try another bin, my soldering job on the ECM did not work I guess. In the attached logs from before, the injector duty cycle still seems way off to me. Is that an indication of poor fuel pressure? Maybe something else? I think I might have something mechanical going on.

    I have TPS set at .55 at idle, idle is 700, and IAC was reset.
    I have confirmed timing is 0 with the dist disconnected.
    CTS is working and the engine will warm up fine
    it goes into closed loop and the O2 seems to be working fine as well.
    fuel pressure at idle is 12.5-13. i have not confirmed while driving.

    thanks again for all the help so far. The pieces you provided have lead me to many cool features of tunerpro.

  6. #6
    Fuel Injected!
    Join Date
    Oct 2013
    Posts
    732
    Dave, you really need to throw a ISERROR test into your spreadsheet to get rid of the div/0 errors.

    If(ISERROR("your formula",128,"your formula")

  7. #7
    Super Moderator dave w's Avatar
    Join Date
    Feb 2011
    Posts
    3,300
    Quote Originally Posted by lionelhutz View Post
    Dave, you really need to throw a ISERROR test into your spreadsheet to get rid of the div/0 errors.

    If(ISERROR("your formula",128,"your formula")
    I agree, I have other priorities I'm currently working with. Do you want a copy to fix, then post back?

    dave w

Similar Threads

  1. 7747 help
    By mikes willy in forum GM EFI Systems
    Replies: 19
    Last Post: 01-05-2016, 08:04 AM
  2. 7747 to p4
    By CenTexBiker in forum GM EFI Systems
    Replies: 4
    Last Post: 07-04-2014, 03:21 PM
  3. 88 s10 4.3 7747
    By roughneck427 in forum GM EFI Systems
    Replies: 2
    Last Post: 05-22-2013, 05:19 PM
  4. 7747 ecm
    By ony in forum GM EFI Systems
    Replies: 35
    Last Post: 10-28-2012, 09:11 AM
  5. Building a LT1 $EE ADS file from ALDL DS file?
    By EagleMark in forum TunerPro Tuning Talk
    Replies: 51
    Last Post: 12-23-2011, 04:48 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •