Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 3 of 3

Thread: AVT 852 and VMware issues

  1. #1
    Fuel Injected!
    Join Date
    Jun 2012

    AVT 852 and VMware issues

    Moved my VMware to a new laptop and am having issues with cables working properly. I mainly have VMware for my TunerCats and Jet software and I am having issues trying to use them.

    Old computer was a Lenovo on Win 10, running VMware workstation 11. No issues with that computer and LS1 Flash, Cats, Jet.

    New computer is a Dell on Win 10, running the same VMware workstation 11. The VM is a Win XP os and when you open LS1 Flash you get random cables and firmware assignments to this cable.

    Here is a correct reference of the 852 when it should work.
    Attachment 10351

    Here is the same VM but connecting again, this will repeat to several other cables.
    Attachment 10352
    Attachment 10353

    Tried using Cats OBD2 to read a bench PCM and it took 3 times as long as it normally does, this is by assuming the cable keeps changing. I have installed the drivers as per AVT's recommendation FTDI VCP.

    I have tried deleting the drivers and installing again and also other drivers sets with no luck. Seems to only happen on the VM, i can open LS1 Flash on the win 10 computer and have no issues with cable changing.

    here are screen shots of the coms.
    Attachment 10354
    Attachment 10355

    I also have an older Beta verson of HP tuners 2.25 on my VMware and noticed plugging in my HP tuners cable was having issues reading the license off that cable also! Really want to get this fixed so i can use all my programs again. I have tried FTclean several times as well and installing drivers again.

    Thank you
    Last edited by freshda9; 03-19-2016 at 08:38 PM.

  2. #2
    Fuel Injected!
    Join Date
    Mar 2013
    VM USB drivers don`t work good with new laptop chipset or dell usb drivers suck or not fully supported.
    So you can start looking for another laptop to test.
    You can try clean install on new VM machine and see there is an improvement.

  3. #3
    Fuel Injected!
    Join Date
    Jun 2012
    I'll try it on a desktop i have here.
    My old laptop needs to be wiped clean and OS reinstalled. I dont want to do that until i have my new laptop working correctly. Dell mught be picky but they must have a fix for it somewhere. VMware forums are a pain to even try and sign up on for support.

Similar Threads

  1. Z28 LT1 $EE Tuning issues
    By Terminal_Crazy in forum GM EFI Systems
    Replies: 17
    Last Post: 01-12-2016, 05:32 PM
  2. Transmission issues
    By Crash2320 in forum Gear Heads
    Replies: 4
    Last Post: 02-09-2015, 09:36 AM
  3. TBI issues
    By Tylerz281500 in forum GM EFI Systems
    Replies: 42
    Last Post: 02-28-2014, 07:09 AM
  4. 2 issues with tunerpro
    By 1badcell in forum Introductions
    Replies: 2
    Last Post: 01-10-2014, 11:41 AM
  5. TPI issues
    By webbs in forum GM EFI Systems
    Replies: 5
    Last Post: 02-01-2013, 03:18 PM


Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts