Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 6 of 6

Thread: Testing LF/CR & other OS/Browsers

  1. #1
    Fuel Injected! Terminal_Crazy's Avatar
    Join Date
    Oct 2015
    Location
    Lancashire England
    Posts
    122

    Testing LF/CR & other OS/Browsers

    Line 1Line 2Line 3----============Mitch I've no idea what's going on with Linefeeds. I've tried several browsers to insert LF & CR into the posts without success ( 0x0a & 0x0d ) Never seen a problem before. I guess it's something at the server end. Is it able to be checked ?? Mitch
    Last edited by Terminal_Crazy; 01-20-2016 at 02:54 PM. Reason: LF or CR Not showing in posts

  2. #2
    Administrator
    Join Date
    May 2011
    Location
    Lakes Region, NH
    Age
    47
    Posts
    2,756
    Try changing editor type. Settings > My Account > General Settings > Miscellaneous Options > Enhanced Interface - Full WYSIWYG Editing

    Carriage Return

    Line Feed

    Also, sometimes if trying to add formatted data I'll use the code and /code tags.

    Code:
      Heading1  Heading2  Heading3
       Data1     Data2     Data3

  3. #3
    Fuel Injected! Terminal_Crazy's Avatar
    Join Date
    Oct 2015
    Location
    Lancashire England
    Posts
    122

    test basic editor

    blah
    blah
    blah

    cr
    cr
    cr

  4. #4
    Fuel Injected! Terminal_Crazy's Avatar
    Join Date
    Oct 2015
    Location
    Lancashire England
    Posts
    122

    test std editor

    lf
    lf
    lf

    cr
    cr
    cr

  5. #5
    Fuel Injected! Terminal_Crazy's Avatar
    Join Date
    Oct 2015
    Location
    Lancashire England
    Posts
    122

    test wysiwyg editor

    crcrcrcrcrcr

  6. #6
    Fuel Injected! Terminal_Crazy's Avatar
    Join Date
    Oct 2015
    Location
    Lancashire England
    Posts
    122

    Brill. Std Editor it is then

    Thanks
    Mitch

Similar Threads

  1. IAC testing
    By shua57 in forum GM EFI Systems
    Replies: 30
    Last Post: 10-16-2015, 04:30 PM
  2. Testing a 7427
    By JeepsAndGuns in forum GM EFI Systems
    Replies: 10
    Last Post: 06-24-2012, 05:25 PM
  3. testing pic post
    By mike327 in forum GearHead EFI Forum Support
    Replies: 0
    Last Post: 06-19-2012, 07:07 PM
  4. Bench testing
    By ToddI01 in forum GM EFI Systems
    Replies: 8
    Last Post: 04-27-2012, 12:22 PM
  5. IAC Testing procedure
    By EagleMark in forum Fuel Injection Writeups Articles and How to New and Old
    Replies: 0
    Last Post: 10-24-2011, 12:32 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •