Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 4 of 6 FirstFirst 123456 LastLast
Results 46 to 60 of 78

Thread: New cable , no workie ......

  1. #46
    Fuel Injected!
    Join Date
    Feb 2013
    Age
    28
    Posts
    101
    what do you mean?

  2. #47
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    30
    Posts
    3,026
    different vehicles/engines need different ADXs. it's not a one-size-fits-all like OBD2.
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  3. #48
    Fuel Injected!
    Join Date
    Feb 2013
    Age
    28
    Posts
    101
    91 chevy pickup ecm 1227747
    Last edited by lilhupper; 08-11-2013 at 04:22 PM.

  4. #49
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    30
    Posts
    3,026
    you'll need the $42 ADX then, i'm sure Mark about has the link memorized by now.
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  5. #50
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    30
    Posts
    3,026
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  6. #51
    Fuel Injected!
    Join Date
    Feb 2013
    Age
    28
    Posts
    101
    sorry im very new to this. how do i get the adx file?

  7. #52
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    30
    Posts
    3,026
    in post #3, there are a few files there than can be used.

    http://www.gearhead-efi.com/Fuel-Inj...2&d=1375131735

    i THINK that is the one you'll need.
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  8. #53
    Fuel Injected!
    Join Date
    Feb 2013
    Age
    28
    Posts
    101
    i got it thank you for your help

  9. #54
    Fuel Injected!
    Join Date
    May 2011
    Location
    Pocono's PA.
    Age
    46
    Posts
    370
    Quote Originally Posted by EagleMark View Post
    TOM, what drivers were installed on your XP machine when you did the cable and it worked?
    2.8.14.0 are the drivers XP installed when I plugged the cable in , worked fine on that machine.

    I used phonedawgz link in his post to the 2.8.14.0 drivers , downloaded them to my Dell E5520 machine and viola , the cable was found and functions as intended on the machine.

    Thank you everyone for all of the responses to my problem , thanks to phonedawgz for the driver link and a big thank you again to Mark for taking his time to try to help yesterday. Time to put this thing to work finally

    TOM

    TOM
    Last edited by Nasty-Z; 08-11-2013 at 05:04 PM.
    1994 3500 Dually , 502 (509) , 264HR , Edelbrock MPFI , PFI '7427
    2006 Forest river-Sierra 37' 5th wheel
    1999 Astro Van, L31 Vortec , 4x4 conversion
    1994 Pontiac Sunbird "Work ride"
    1993 K-3500 "Ex-diesel" 454/4L80E - '7427
    1992 454SS "Eh Stock" , Blower & '7427 swap .
    1992 S-10 434 SBC/Tremec - '7427
    1984 S-10 , SAS, 496/700R4/205 , D44/14BFF -'7427
    1980 Z-28 454/700R4
    1977 Olds 98 Regency 403/700R4

  10. #55
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    59
    Posts
    10,477
    Quote Originally Posted by lilhupper View Post
    sorry im very new to this. how do i get the adx file?
    So you have not read the TunerPro RT tutorial marked Must Read?

    http://www.gearhead-efi.com/Fuel-Inj...-a-must-read!-)

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  11. #56
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    59
    Posts
    10,477
    Quote Originally Posted by Nasty-Z View Post
    2.8.14.0 are the drivers XP installed when I plugged the cable in , worked fine on that machine.

    I used phonedawgz link in his post to the 2.8.14.0 drivers , downloaded them to my Dell E5520 machine and viola , the cable was found and functions as intended on the machine.

    Thank you everyone for all of the responses to my problem , thanks to phonedawgz for the driver link and a big thank you again to Mark for taking his time to try to help yesterday. Time to put this thing to work finally

    TOM

    TOM
    That's great news Tom. And thanks to you for tracking down and testing what phondawgz has reported!

    I've changed the TunerPro RT cable installatation tutorial to include these FTDI driver version numbers and linked back to phonedawgz post with the info.

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  12. #57
    Fuel Injected!
    Join Date
    Feb 2013
    Age
    28
    Posts
    101
    i read the tutorial but i didnt know where to get the files from till i googled it

  13. #58
    Super Moderator
    Join Date
    Mar 2011
    Location
    Camden, MI
    Age
    30
    Posts
    3,026
    did some more investigating tonight, i could not get the most current drivers to work the 1213-C batch no matter how much i messed with them. i did get them working with the .28 revision though, after about an hour of cleaning, reinstalling, restarting, etc.

    from the looks of it, one of the cables i built back in 2009(my personal cable, complete in it's prototyping case and all) also had issues with the current drivers.

    and for some reason, i couldn't get the .14 revision to work reliably... one time i restarted, connects just fine, unplug, wait a few seconds, plug back in, no connection. restart the computer, sometimes fixed it.

    it's weird, but i guess it is just something that will need to be tested on every chip until official word gets out on a fix.
    1995 Chevrolet Monte Carlo LS 3100 + 4T60E


  14. #59
    EFI GearHead ! EagleMark's Avatar
    Join Date
    Feb 2011
    Location
    North Idaho
    Age
    59
    Posts
    10,477
    Sounds like chips have issues and then FTDI has made driver updates while no consistency in chips?

    Man I thought we were done with driver issues, seems we had a few years there...

    1990 Chevy Suburban 5.7L Auto ECM 1227747 $42!
    1998 Chevy Silverado 5.7L Vortec 0411 Swap to RoadRunner!
    -= =-

  15. #60
    Fuel Injected! phonedawgz's Avatar
    Join Date
    Dec 2011
    Posts
    131
    Try removing all the drivers in Control Panel - Add/Remove Programs - Then go to the bottom - Windows Driver Package and remove all but the .14 drivers.

    I include the .14 drivers with my cables. I have found that only the people who have had other than .14 drivers installed at one time are the only ones that have problems. First time scanner people never do.

    Windows uninstaller sometimes doesn't always work, but that is where I would start. Uninstalling all the other than .14 drivers gives me 100% working on the 1213-C chips.

    I will be talking to FTDI again next week about this.

Similar Threads

  1. 8.1 with cable TB file request
    By Playtoy_18 in forum OBDII Tuning
    Replies: 2
    Last Post: 06-28-2013, 04:06 PM
  2. another cable question
    By greggbruceauto in forum TunerPro Tuning Talk
    Replies: 26
    Last Post: 05-11-2013, 10:57 AM
  3. USB/ALDL cable
    By Cricket_crawler in forum TunerPro Tuning Talk
    Replies: 1
    Last Post: 04-15-2013, 10:45 AM
  4. Got my cable ready to data log...Which XDF do i need?
    By jbrenneman13 in forum GM EFI Systems
    Replies: 10
    Last Post: 03-16-2013, 09:57 AM
  5. Cable Installation to TunerPro RT
    By EagleMark in forum TunerPro Tuning Talk
    Replies: 0
    Last Post: 02-06-2013, 03:59 PM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •