Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Results 1 to 5 of 5

Thread: Super quick question needs an answer quick

  1. #1
    Fuel Injected!
    Join Date
    Feb 2013
    Posts
    452

    Super quick question needs an answer quick

    Does the spark advance hack for the 7747 do anything to affect the setting of timing when you disconnect the bypass wire to set the timing?

    I am supposed to be 0 degrees and with the wire disconnected, I am at 8 degrees.

    I'm not sure if the distributor might have been set incorrectly or if the spark advance hack is causing this.

  2. #2
    Fuel Injected!
    Join Date
    Apr 2012
    Location
    West Richland, Wa
    Age
    36
    Posts
    143
    If the wire is disconnected the distributor is in base timing.

    Plug the wire back in....where does the timing go to in relation to what your idle SA map says?

  3. #3
    Fuel Injected!
    Join Date
    Feb 2013
    Posts
    452
    Trying to make sure all my base adjustments are set up properly before I make any software changes.

  4. #4
    Super Moderator Six_Shooter's Avatar
    Join Date
    Feb 2011
    Posts
    2,855
    As said, with the bypass disconnected, you are at base timing, and the ECM has ZERO control of the timing at that point, ergo, your dizzy is set at 8* not 0*.
    The man who says something is impossible, is usually interrupted by the man doing it.

  5. #5
    Fuel Injected!
    Join Date
    Feb 2013
    Posts
    452
    Ok, that clears up the question of whether the spark advance hack is affecting the timing.

    Now set to 0 per the bin.

    I feel like i'm doing freaking circles right now trying to get the idle rpm / iac count situated.

    I'm not sure what scalar exactly is commanding the idle rpm, so I am going by the Max RPM Hot Pk/N in the bin for 900, but, I can't get to that because the throttle plate has to be opened up too much and the IAC counts drop to zero. The best I can get is about 650 rpm with the IAC counts running about 15, which seems to idle ok, but could use another 100 rpm.

    I'm confused.......maybe....

    I've got the Closed loop idle rpm's set around 700. Correct me if i am wrong, but it appears I need to tweak those up another 100 rpm to get to the 700 actual rpm with the IAC counts at about 15?
    Last edited by damanx; 04-16-2013 at 05:37 PM.

Similar Threads

  1. quick help tunerpro chip read function???
    By Blazer3664 in forum TunerPro Tuning Talk
    Replies: 10
    Last Post: 12-27-2012, 10:16 AM
  2. Quick crash course in MAF vs MAP tuning
    By fasteddi in forum GM EFI Systems
    Replies: 2
    Last Post: 04-26-2012, 09:24 PM
  3. hey guys help real quick please
    By droptopstng in forum GM EFI Systems
    Replies: 16
    Last Post: 02-13-2012, 09:25 PM
  4. Quick reply
    By 1project2many in forum GearHead EFI Forum Support
    Replies: 8
    Last Post: 11-23-2011, 12:03 AM
  5. Making Super adx files?
    By EagleMark in forum GM EFI Systems
    Replies: 7
    Last Post: 05-18-2011, 08:24 AM

Bookmarks

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •