Search:

Type: Posts; User: 95GMC

Page 1 of 2 1 2

Search: Search took 0.00 seconds.

  1. Replies
    5
    Views
    449

    Thanks this is where I have my tables set right...

    Thanks this is where I have my tables set right now vs a stock BPLH bin:

    My current settings

    18384

    Stock BPLH

    18385
  2. Replies
    5
    Views
    449

    So I guess nobody has seen this issue before...

    So I guess nobody has seen this issue before where the MAT is enabled but doesn't add the extra TPS AE at lower temps?
  3. Replies
    5
    Views
    449

    No sorry my AFR displayed on my AEM wideband that...

    No sorry my AFR displayed on my AEM wideband that I am datalogging in Tunerpro.

    What I meant by open loop or closed loop is that I was running open loop while doing the initial tuning and getting...
  4. Thread: TBI BACKFIRE

    by 95GMC
    Replies
    3
    Views
    328

    With the scanner hooked up are you seeing high...

    With the scanner hooked up are you seeing high integrator/BLM numbers over 128 when the issue happens? Also does the o2 voltage hit about 850-900mV under wide open throttle? Most common cause for...
  5. Replies
    5
    Views
    449

    Running lean when cold

    Hey guys, just like every other fall/winter since my build was finished I'm having issues running too lean when ambient temp is below 50 degrees F or so. Engine is a 350 bored out to 357 with bored...
  6. Replies
    3
    Views
    411

    I will try to get a datalog posted, it may be a...

    I will try to get a datalog posted, it may be a bit as I need the truck at the moment and it's completely undriveable in closed loop so I'll have to make a special drive on a back road where I can...
  7. Replies
    3
    Views
    411

    Integrator/BLM not working correctly

    Back to tuning on my POS 95 Sierra after letting it sit for a while out of sheer frustration. It's a 355 running 9.5:1 compression with a stock lt4 cam. Has a factory 5.7 tbi unit bored out to 50mm...
  8. Oh absolutely I understand the difference, I was...

    Oh absolutely I understand the difference, I was trying not to confuse anybody that may be looking to this thread for help by going back and forth between IAT then talking about MAT flags and MAT...
  9. Thanks for all the info everybody and I reall...

    Thanks for all the info everybody and I reall appreciate the ideas. I ran to the local pick n save near my work on lunch a couple days ago and grabbed a factory air cleaner and hose clamped a piece...
  10. Well so far using Trimalyzer is great I...

    Well so far using Trimalyzer is great I absolutely love how it's set up. It has helped a bit with my lean decel at highway speeds but I still can't seem to get the MAT/IAT sensor to influence fuel...
  11. Replies
    4
    Views
    641

    Thanks! I have no doubt he will, go figure when...

    Thanks! I have no doubt he will, go figure when I'm trying to download it for the first time just happens to be when the file is broken haha
  12. Replies
    4
    Views
    641

    Can't download Trimalyzer

    Has anybody tried to download Trimalyzer lately? I've been trying to download it from the ecmhack site on several different computers and the download keeps failing, not sure if it's something on my...
  13. Thanks for all the info guys, I'm going to get...

    Thanks for all the info guys, I'm going to get the Trimalyzer set up and start fresh on this sometime this weekend hopefully.
  14. Well I had done my initial VE adjustments in open...

    Well I had done my initial VE adjustments in open loop and thought I was pretty close minus the decel issue so I switched closed loop on to see if it would fix the decel issue but didn't make a...
  15. Just the sections where I'm actually at idle,...

    Just the sections where I'm actually at idle, pretty much just the 30-40 kpa range at 600-800 rpm. I haven't used trimalyzer, is it something in tunerpro or something I need to download? How do I go...
  16. Still battling this even with decel enleanment...

    Still battling this even with decel enleanment and DFCO completely disabled though I've sort of just been living with it by dumping a bunch of extra fuel in that area so it only has time to climb...
  17. Ok cool I didn't order anything yet so I won't...

    Ok cool I didn't order anything yet so I won't worry about it. I was looking into the proportional gains and I'm trying to make sure I'm looking at the right tables, are they "proportional flow gain...
  18. My truck does have a factory 3 wire o2 but I'm...

    My truck does have a factory 3 wire o2 but I'm going to do the 4 wire swap anyways, I like the idea for sure. I have dfco disabled when this happens but I'll make sure to disable decel enleanment...
  19. Oh yeah for sure definitely don't want to try to...

    Oh yeah for sure definitely don't want to try to pull 5+ amps through the signal ground haha I imagine that'd fry the driver in the ecm pretty quickly
  20. That's a great idea and heck for the price I'll...

    That's a great idea and heck for the price I'll definitely give it a shot
  21. Finally got the open loop idle to work by using...

    Finally got the open loop idle to work by using one of the bin files from the thread tayto linked and doing the exact same thing I already tried with raising the temp qualifier... I guess somehow the...
  22. It definitely idles a lot better in open loop....

    It definitely idles a lot better in open loop. I've only actually driven it in open loop once and it ran ok but I was mostly just trying to see if it would help with lean surge on decel at highway...
  23. It's a 355 running 9.5:1 compression with a stock...

    It's a 355 running 9.5:1 compression with a stock lt4 cam. Has a factory 5.7 tbi unit bored out to 50mm and horns shaved off with new factory spec 5.7 injectors with fuel pressure bumped up to 18psi...
  24. Idle issues and lean surging on decel at highway spees

    Having a couple issues on my tune which are kind of frustrating and I can't seem to fix. First issue is that in closed loop idle the engine is running lean and surging. I can see the factory narrow...
  25. Thread: ECM issues?

    by 95GMC
    Replies
    2
    Views
    1,023

    Thanks I checked and didn't have any bent pins or...

    Thanks I checked and didn't have any bent pins or anything I'm definitely leaning towards a faulty burn. The local pick n save did have a 50% off sale last weekend and I picked up another 7427 ecm...
Results 1 to 25 of 29
Page 1 of 2 1 2