Bringing TBI and Multi Port Fuel Injection to a New Level.     EFI Conversions and Tuning! Seattle to Portland! E-mail Tuning Consultant!
Page 11 of 22 FirstFirst ... 67891011121314151621 ... LastLast
Threads 201 to 220 of 426

Forum: TunerPro Tuning Talk

Tutorials, Write Ups, Tips and Questions!

  1. TunerPro conneting issues

    Started by surfer57, 05-30-2014
    • Replies: 7
    • Views: 1,441
    06-03-2014 Go to last post
    • Replies: 5
    • Views: 1,057
    05-28-2014 Go to last post
  2. data recorded

    Started by bonnieclyde100, 05-24-2014
    • Replies: 2
    • Views: 695
    05-24-2014 Go to last post
  3. Split BLM tuning question

    Started by trmccarty, 05-19-2014
    • Replies: 8
    • Views: 2,159
    05-22-2014 Go to last post
    • Replies: 7
    • Views: 1,906
    05-19-2014 Go to last post
    • Replies: 12
    • Views: 2,391
    05-18-2014 Go to last post
  4. Frustrated with ALDL Cable

    Started by 92TBIVentura, 05-05-2014
    • Replies: 7
    • Views: 1,846
    05-10-2014 Go to last post
    • Replies: 3
    • Views: 841
    05-06-2014 Go to last post
  5. Very rich, no idle

    Started by 67Nova, 05-05-2014
    • Replies: 0
    • Views: 687
    05-05-2014 Go to last post
  6. Exclamation No f***ing clue what I'm doing

    Started by Fred931, 05-01-2014
    • Replies: 5
    • Views: 1,191
    05-02-2014 Go to last post
    • Replies: 3
    • Views: 1,283
    04-23-2014 Go to last post
    • Replies: 5
    • Views: 2,236
    04-18-2014 Go to last post
  7. Tuning a '94 LT1

    Started by th3fr4nchi5e, 04-16-2014
    • Replies: 4
    • Views: 796
    04-17-2014 Go to last post
  8. Just registered my TunerProRT

    Started by Woods, 04-14-2014
    • Replies: 2
    • Views: 646
    04-14-2014 Go to last post
  9. $EE ADX connection issue.

    Started by Badassbird, 03-16-2014
    • Replies: 11
    • Views: 2,172
    04-12-2014 Go to last post
  10. open loop idle 1227747

    Started by mmigacz, 04-11-2014
    • Replies: 0
    • Views: 850
    04-11-2014 Go to last post
  11. idle RPM and IAC counts are not responding

    Started by mmigacz, 03-29-2014
    2 Pages
    1 2
    • Replies: 20
    • Views: 3,638
    04-10-2014 Go to last post
    • Replies: 18
    • Views: 2,137
    04-09-2014 Go to last post
  12. Emulation first-use confusion

    Started by Fred931, 03-20-2014
    • Replies: 6
    • Views: 1,181
    04-07-2014 Go to last post

Thread Display Options

Use this control to limit the display of threads to those newer than the specified time frame.

Allows you to choose the data by which the thread list will be sorted.

Order threads in...

Note: when sorting by date, 'descending order' will show the newest results first.

Icon Legend

Contains unread posts
Contains unread posts
Contains no unread posts
Contains no unread posts
More than 15 replies or 75 views
Hot thread with unread posts
More than 15 replies or 75 views
Hot thread with no unread posts
Closed Thread
Thread is closed
Thread Contains a Message Written By You
You have posted in this thread

Posting Permissions

  • You may not post new threads
  • You may not post replies
  • You may not post attachments
  • You may not edit your posts
  •